Contents

Kapitel 1 Einführung

Kapitel 2 Wichtige Sicherheitshinweise

Kapitel 3 Installieren der Software

Kapitel 4 Anschließen des Scanners

Kapitel 5 Einlegen von Dokumenten

Kapitel 6 Scannen mit CaptureOnTouch Lite

Kapitel 7 Scannen mit CaptureOnTouch

Kapitel 8 Einstellen des Scannertreibers

Kapitel 9 Besondere Scanfunktionen

Kapitel 10 Regelmäßige Wartung

Kapitel 11 Entfernen und Anbringen des Trennpolsters

Kapitel 12 Deinstallation der Software

Kapitel 13 Fehlerbehebung

Kapitel 14 Anhang

CE-IM-0937-G1.50


Kapitel 1 Einführung

Wir danken Ihnen für den Erwerb des Dokumentenscanners Canon imageFORMULA P-208II.

Um sich mit den Funktionen des Scanners vertraut zu machen und diese effizienter nutzen zu können, lesen Sie dieses Handbuch sowie die unten aufgeführten Handbücher vor der Inbetriebnahme des Produkts aufmerksam durch. Bewahren Sie dieses Handbuch zum späteren Nachschlagen sorgfältig auf.

"In dieser Anleitung verwendete Symbole"

"Merkmale des Scanners"

"Bezeichnung und Funktion der Teile"

"Stromversorgung"

"Bestimmungen"

"Marken"


In dieser Anleitung verwendete Symbole

Dokumentation für den Scanner

Die Dokumentation dieses Scanners besteht aus den nachfolgend aufgeführten Handbüchern.

● Vor dem Gebrauch

Bitte lesen Sie diese Informationen vor der Einrichtung des Scanners.

● Referenzhandbuch

In diesem Handbuch wird die Einrichtung des Scanners beschrieben. Gehen Sie wie in der Installationshandbuch beschrieben vor, um den Scanner einzurichten. Diese Anleitung ist auf dem mitgelieferten Installationsdatenträger als elektronische Anleitung im PDF-Format gespeichert.

● Bedienungsanleitung (das vorliegende Handbuch)

Diese Anleitung enthält vollständige Erklärungen zu den Bedienvorgängen des Scanners. Diese Anleitung ist auf dem mitgelieferten Installationsdatenträger als elektronische Anleitung im HTML-Format gespeichert.

Die Bedienungsanleitung wird dem Start-Menü hinzugefügt, nachdem die Software vom Installationsdatenträger installiert wurde.

Unter Windows 8.1, erfolgt die Registrierung unter dem folgenden Pfad.

Nachdem die Software von der Setup-CD installiert wurde, wird darunter die Bedienungsanleitung angezeigt.

/Anwendungen/P-208II Bedienungsanleitung

Verwendete Symbole

In dieser Anleitung werden die folgenden Symbole verwendet, um Verfahren, Einschränkungen, Vorsichtsmaßnahmen und Sicherheitshinweise zu erläutern.

Weist auf eine Situation hin, bei der ein Nichtbeachten der korrekten Verfahrensweise zu schweren oder tödlichen Verletzungen führen kann. Beachten Sie stets diese Warnungen, um einen sicheren Betrieb des Geräts zu gewährleisten.

Weist auf eine Situation hin, bei der ein Nichtbeachten der korrekten Verfahrensweise zu Verletzungen oder Sachschäden führen kann. Beachten Sie stets diese Vorsichtsmaßnahmen, um einen sicheren Betrieb des Geräts zu gewährleisten.

Weist auf Betriebsanforderungen oder Beschränkungen hin. Lesen Sie sich diese Informationen sorgfältig durch, und beachten Sie diese stets, um das Gerät richtig zu bedienen und um Schäden am Gerät zu vermeiden.

Weist auf Verdeutlichungen und zusätzliche Erläuterungen zu einer Funktion oder einem Verfahren hin. Es empfiehlt sich, diese Hinweise zu lesen.


Merkmale des Scanners

Die Hauptmerkmale des Dokumentenscanners P-208II sind nachfolgend aufgeführt.

● Kompakte Größe

Bei geschlossenem Dokumenteinzug weist der Scanner Maße von 312,5 mm (B) x 40 mm (H) x 56,5 mm (T) (12,3" x 1,57" x 2,22") auf.

Bei geöffnetem Dokumenteinzug weist er Maße von 312,5 mm (B) x 40 mm (H) x 89,5 mm (T) (12,3" x 1,57" x 3,52") auf.

● Stromversorgung per USB-Kabel

Wird die Stromversorgung über einen USB 2.0 Anschluss verwendet, können Sie bis zu 8 Seiten pro Minute scannen (A4, ein- oder zweiseitiger Scan bei 200dpi).

● Automatische Startfunktion

Die auf dem Scanner vorinstallierte CaptureOnTouch Lite-Software wird automatisch gestartet, sobald der „Auto Start“-Schalter auf der Rückseite des Scanners auf EIN gestellt wird. Wenn der Scanner an einen Computer angeschlossen ist, muss zum Scannen kein Treiber installiert sein.

● Automatische Ein- und Ausschaltfunktion

Mithilfe dieser Funktion wird das Gerät beim Öffnen oder Schließen des Dokumenteinzugs automatisch ein- bzw. ausgeschaltet.

● Mit Dokumenteinzug

Es können bis zu 10 Dokumentseiten gleichzeitig eingelegt werden. Die Seiten werden dann nacheinander eingezogen.

● W-Lan Konnektivität

Wird die optionale WU10 angeschlossen, können Sie den Scanner über einen PC oder ein anderes Gerät mit Drahtlosfunktion betreiben und Dokumente verarbeiten. Sie können gescannte Daten auch direkt an ein Smartphone, einen Tablet-PC oder andere Geräte mit Drahtlosfunktion senden.

● CaptureOnTouch

Wenn die mitgelieferte Software CaptureOnTouch installiert ist, können verschiedene Scanmethoden verwendet werden, von normalem Scannen bis hin zum schrittweisen Scannen, bei dem der Auftrag vorab registriert wird.

● Farb-/Graustufen-Unterstützung

Mit dem Scanner können Dokumente in 24-Bit-Farbe oder mit 256 Graustufen gescannt werden.

● Scannen doppelseitiger Dokumente

Mit dem Scanner können einseitige wie auch zweiseitige Dokumente gescannt werden. Mit der Funktion „Leere Seite auslassen“ können Sie einen Scanvorgang ausführen, ohne darüber nachzudenken, ob eine oder beide Seiten des Dokuments gescannt werden müssen, da gescannte Seiten ohne Inhalt automatisch nicht gespeichert werden.

● Automatische Farberkennung

Der Scanner erkennt, ob das gescannte Dokument farbig, in Graustufen oder schwarzweiß vorliegt, und speichert das Bild dementsprechend.

● Vollautomatischer Modus

In CaptureOnTouch Lite, CaptureOnTouch und im Scannertreiber ist ein vollautomatischer Modus zum Scannen unter automatisch bestimmten Einstellungen verfügbar. Scaneinstellungen wie der Farbmodus und die Seitengröße werden anhand des gescannten Dokuments automatisch festgelegt.

● Automatische Erkennung der Auflösung

Wenn diese Funktion in den Einstellungen von CaptureOnTouch Lite, CaptureOnTouch oder des Scannertreibers aktiviert wird, wird damit der Inhalt von Dokumenten erkannt und die Scanauflösung automatisch festgelegt.

● Automatische Dokumentgrößenerkennung

Mithilfe dieser Funktion wird die Seitengröße gescannter Dokumente automatisch erkannt. Unnötige Bildränder können auch bei Dokumenten weggelassen werden, die keine Standardgröße aufweisen.

● Verzerrungskorrektur

Ein Bild kann gerade ausgerichtet werden, wenn es schief in den Scanner eingezogen wurde.

● Erweiterter Textmodus

Dank der Funktion „Erweiterte Textverbesserung II“ lässt sich die Lesbarkeit von Dokumenten mit einheitlichem Hintergrund, bei denen sowohl Text als auch Hintergrund hell sind, beim Scannen verbessern.

* Diese Funktion arbeitet bei bestimmten Dokumenten möglicherweise nicht wie erwartet.

● Bildmodus

Die Funktion [Für Fotos geeignete Korrekturen anwenden.] korrigiert unterbelichtet und überbelichtet für Scans in Fotoqualität und mit feineren Farbabstufungen.

● Vorabscannen

Mit dieser Funktion können Sie die erste Seite eines Dokuments vorab scannen, das gescannte Bild überprüfen, die Helligkeit und den Kontrast anpassen und anschließend die restlichen Seiten des Dokuments scannen.

● Automatische Erkennung von Dokumenten im Einzug

Der Scanner erkennt, wenn Dokumente in den Einzug eingelegt werden, und beginnt dann automatisch mit dem Scannen.


Bezeichnung und Funktion der Teile

In diesem Abschnitt finden Sie Angaben zur Bezeichnung und Funktion der einzelnen Teile. Lesen Sie sich diesen Abschnitt sorgfältig durch, und machen Sie sich mit den Teilen des Scanners vertraut, bevor Sie das Gerät verwenden.

 Frontansicht/Ansicht von der rechten Seite

(1) Hebel für die Abdeckung des Dokumenteinzugs

Ziehen Sie diesen Hebel, um beim Reinigen des Scanners die Abdeckung des Dokumenteinzugs zu öffnen.

(2) Dokumenteinzugsfach

Über dieses Fach werden Dokumente eingezogen. Es muss zum Scannen von Dokumenten geöffnet werden.

(3) Dokumentführungen

Die Dokumentführungen (eine auf der linken und eine auf der rechten Seite) sorgen dafür, dass Dokumente gerade eingezogen werden. Verschieben Sie die Führungen beim Einlegen eines Dokuments in den Scanner und richten Sie diese an beiden Seiten des Dokuments aus.

(4) Dokumenteinzugsöffnung

Führen Sie hier das zu scannende Dokument ein.

(5) Starttaste

Drücken Sie diese Taste, um das in das Einzugsfach eingelegte Dokument zu scannen.

Wenn der Scanner eingeschaltet ist, leuchtet diese Taste und zeigt den Status des Scanners wie folgt an:

Status der Starttaste | Bedeutung
Leuchtet | Der Scanner ist eingeschaltet.
Blinkt | • Es ist ein Papierstau aufgetreten. • Es wurde ein doppelter Einzug erkannt, und der Scanvorgang wurde angehalten. • Der obere Bereich ist geöffnet. • Beim Scannen ist ein anderer Fehler aufgetreten.

(6) USB-Anschluss

Schließen Sie hier das mit dem Scanner gelieferte USB-Kabel (oder ein Hi-Speed-USB 2.0-Kabel) an.

Die Starttaste kann langsam blinken, wenn das USB-Kabel angeschlossen und das Einzugsfach geöffnet ist. Warten Sie in diesem Fall vor Inbetriebnahme des Scanners, bis die Betriebsanzeige nicht mehr blinkt, sondern kontinuierlich leuchtet.

 Rückseite

(1) „Auto Start“-Schalter

Über diesen Schalter können Sie den Betriebsmodus des Scanners ändern.

(2) Ausgabeöffnung

Hier werden die Dokumente nach dem Scannen ausgegeben.

(3) Aussparung für Diebstahlsicherung (Sicherheitsschlitz)

Bringen Sie hier eine Kette oder eine andere Sicherung an, die den Diebstahl des Scanners verhindert.

Dieser Scanner hat keinen Ein/Aus-Schalter. Einzelheiten "Stromversorgung"


Stromversorgung

Der Scanner wird automatisch eingeschaltet, wenn das Einzugsfach geöffnet oder geschlossen wird. Gehen Sie wie nachfolgend beschrieben vor, um den Scanner ein- bzw. auszuschalten.

Einschalten

1 Öffnen Sie das Dokumenteinzugsfach.

Der Scanner wird eingeschaltet und die Starttaste leuchtet.

Die Starttaste kann langsam blinken, wenn das USB-Kabel angeschlossen und das Einzugsfach geöffnet ist. Warten Sie in diesem Fall vor Inbetriebnahme des Scanners, bis die Betriebsanzeige nicht mehr blinkt, sondern kontinuierlich leuchtet.

Ausschalten des Geräts

1 Schließen Sie das Einzugsfach.

Der Scanner wird ausgeschaltet.

● Wenn das Dokumenteinzugsfach ausgezogen ist, schieben Sie es in die ursprüngliche Position zurück. Unter "Einlegen eines Dokuments" können Sie nachlesen, wie Sie das Dokumenteinzugsfach schließen.

● Wenn Sie den Scanner nicht verwenden, schließen Sie das Dokumenteinzugsfach des Scanners oder ziehen Sie das USB-Kabel heraus.

● Der Scanner schaltet sich automatisch ab, wenn er 4 Stunden lang nicht zum Scannen oder für andere Zwecke verwendet wird. (Die Starttaste blinkt.)

● Der Scanner schaltet sich ein, wenn ein Dokument in das Dokumenteinzugsfach eingelegt oder die Starttaste des Scanners gedrückt wird. (Die Starttaste leuchtet.)


Bestimmungen

Nur Europäische Union (und EEA).

Dieses Symbol zeigt an, dass dieses Produkt gemäß der WEEE-Direktive (2002/96/EC) und nationalen Gesetzen nicht zusammen mit Hausmüll entsorgt werden darf. Dieses Produkt muss bei einer autorisierten Sammlungsstelle (z. B. im Austausch beim Kauf eines neuen, ähnlichen Produkts oder bei einer autorisierten Sammelstelle für das Recycling von elektrischen und elektronischen Geräten (EEE)) zurückgegeben werden. Die unsachgemäße Behandlung dieser Art von Elektronikschrott kann sich negativ auf die Umwelt und die Gesundheit auswirken, da es sich um potenziell gefährliche Substanzen gemäß EEE handelt. Ihre Kooperation bei der ordnungsgemäßen Entsorgung dieses Produkts trägt außerdem zur effektiven Nutzung der natürlichen Ressourcen bei. Weitere Informationen dazu, wo Sie Elektronikschott zum Recycling abgeben können, erhalten Sie bei der Stadtverwaltung, den Entsorgungsunternehmen, im genehmigten WEEE-Schema oder von der Müllabfuhr. Weitere Informationen bezüglich der Rückgabe und dem Recycling von WEEE-Produkten finden Sie unter www.canon-europe.com/environment.

(EEA: Norwegen, Island und Liechtenstein)

Für EMVG

Dieses Produkt ist zum Gebrauch im Wohnbereich, Geschäfts-und Gewerbebereich sowie in Kleinbetrieben vorgesehen.

Modellnamen

Die folgenden Namen können in den einzelnen Verkaufsregionen Dokumentenscanner in den Sicherheitsvorschriften genannt werden.

P-208II: Modell M111162

Reproduktionswarnung

Dieses Gerät darf nur unter Einhaltung aller geltenden Gesetze verwendet werden, insbesondere in Zusammenhang mit Fälschung und Urheberrecht sowie Gesetze in Bezug auf nationale Sicherheit.
Personen, die absichtlich oder unabsichtlich eines oder mehrere der folgenden Dokumente duplizieren, um die Kopie fälschlicherweise als das Original auszugeben, können gemäß geltender Gesetze und Bestimmungen gerichtlich belangt werden.

● Papiergeld oder Banknoten (inländische oder ausländische)

● Briefmarken, Steuermarken oder andere Marken

● Aktienzertifikate, Anleihescheine, Schuldscheine, Schecks und andere wertvolle Zertifikate

● Reisepässe, Lizenzen und andere Zertifikate, die von Regierungsbehörden und anderen offiziellen Stellen ausgestellt wurden

Diese Liste ist nicht vollständig.
Canon ist nicht für die Benutzungsweise des Scanners durch Einzelpersonen verantwortlich. Beachten Sie, dass bestimmtes geistiges Eigentum urheberrechtlich geschützt ist und nicht ohne die ausdrückliche Zustimmung des Rechteinhabers reproduziert werden darf. Der persönliche Gebrauch und der Gebrauch im Haushalt sind unter bestimmten Umständen hiervon ausgenommen.

Haftungsausschluss

Die Informationen in diesem Dokument können ohne vorherige Ankündigung geändert werden.

CANON ELECTRONICS INC. ÜBERNIMMT WEDER AUSDRÜCKLICHE NOCH KONKLUDENTE GARANTIEN IM HINBLICK AUF DIESES MATERIAL, DIE ÜBER DIE DARSTELLUNGEN IN DIESEM TEXT HINAUSGEHEN, INSBESONDERE KEINE GARANTIEN DER HANDELSFÄHIGKEIT UND EIGNUNG FÜR EINEN BESTIMMTEN ZWECK ODER ÜBER DIE NICHTVERLETZUNG VON RECHTEN. CANON ELECTRONICS INC. HAFTET NICHT FÜR DIREKTE, FOLGE- ODER ZUFÄLLIG ENTSTANDENE SCHÄDEN JEGLICHER ART, ODER FÜR VERLUSTE UND AUSGABEN, DIE DURCH DIE VERWENDUNG DIESES MATERIALS ENTSTEHEN.

CANON ELECTRONICS INC. HAFTET NICHT FÜR DIE AUFBEWAHRUNG UND HANDHABUNG VON DOKUMENTEN, DIE MIT DIESEM PRODUKT GESCANNT WURDEN, ODER FÜR DIE SPEICHERUNG UND HANDHABUNG DER RESULTIERENDEN DATEN DER GESCANNTEN BILDER.

WENN SIE BEABSICHTIGEN, DIE ORIGINALE GESCANNTER DOKUMENTE WEGZUWERFEN, SIND SIE, DER KUNDE, DAFÜR VERANTWORTLICH, DIE GESCANNTEN BILDER ZU ÜBERPRÜFEN UND SICHERZUSTELLEN, DASS DIE DATEN UNBESCHÄDIGT SIND.

DIE HAFTUNGSHÖCHSTGRENZE VON CANON ELECTRONICS INC. UNTER DIESER GARANTIE IST AUF DEN KAUFPREIS DES DURCH DIE GARANTIE ABGEDECKTEN PRODUKTS BESCHRÄNKT.


Marken

● Canon und das Canon-Logo sind registrierte Markenzeichen von Canon Inc. in den USA und können auch in anderen Ländern Markenzeichen bzw. registrierte Markenzeichen sein.

● imageFORMULA ist eine Marke von CANON ELECTRONICS INC.

● Microsoft, Windows, PowerPoint und SharePoint sind eingetragene Marken oder Marken der Microsoft Corporation in den USA und anderen Ländern.

● Die Abbildung der Screenshots von Microsoft Produkten erfolgt mit Genehmigung der Microsoft Corporation.

● OS X und macOS sind Warenzeichen von Apple Inc., eingetragen in den USA und anderen Ländern.

● ISIS ist eine eingetragene Marke von Open Text in den USA.

● Andere in diesem Dokument aufgeführte Produkt- und Firmennamen können Marken ihrer jeweiligen Eigentümer sein. Die Symbole TM und ® werden in diesem Dokument allerdings nicht benutzt.

Copyright

Copyright 2014 CANON ELECTRONICS INC. Alle Rechte vorbehalten.

Kein Teil dieser Veröffentlichung darf ohne vorherige schriftliche Genehmigung von CANON ELECTRONICS INC. in irgendeiner Form oder mit irgendwelchen Mitteln (elektronisch oder mechanisch, durch Fotokopieren oder Tonaufnahme oder über ein Informationsspeicher- oder -abrufsystem) reproduziert oder übertragen werden.


Kapitel 2 Wichtige Sicherheitshinweise

Lesen Sie sich die nachstehenden Sicherheitswarnungen und Hinweise sorgfältig durch, damit Sie das Gerät stets sicher betreiben.

"Aufstellort"

"Transport des Scanners"

"Handhabung"

"Entsorgung"

"Beim Einsenden des Scanners zur Reparatur"


Aufstellort

Die Leistung dieses Scanners wird von der Umgebung beeinflusst, in der er aufgestellt wird. Stellen Sie sicher, dass der Aufstellort des Geräts die folgenden Umgebungsanforderungen erfüllt.

● Achten Sie darauf, dass um das Gerät herum ausreichend Platz zur Bedienung, Wartung und Belüftung vorhanden ist.

● Gescannte Dokumente werden an der Rückseite des Scanners ausgeworfen. Stellen Sie sicher, dass hinter dem Scanner ausreichend Platz ist.

● Setzen Sie den Scanner nicht direkter Sonneneinstrahlung aus.

● Stellen Sie das Gerät nicht an Orten mit hoher Staubbelastung auf.

● Vermeiden Sie warme oder feuchte Aufstellorte wie z. B. in der Nähe von Wasserhähnen, Warmwasserbereitern oder Luftbefeuchtern. Vermeiden Sie Aufstellorte, an denen Ammoniakdämpfe vorhanden sind. Vermeiden Sie Aufstellorte in der Nähe von flüchtigen oder leicht entzündlichen Chemikalien wie z. B. Alkohol oder Farbverdünner.

● Stellen Sie das Gerät nicht an Orten auf, die Vibrationen ausgesetzt sind.

● Setzen Sie das Gerät keinen raschen Temperaturveränderungen aus. Wenn der Raum, in dem das Gerät aufgestellt wird, rasch aufgeheizt wird, können sich im Inneren des Geräts Wassertropfen (Kondensation) bilden. Kondensation im Geräteinneren kann die Scanqualität merklich beeinträchtigen. Im Hinblick auf eine optimale Scanqualität werden die folgenden Bedingungen empfohlen:

Raumtemperatur: 10°C bis 32,5°C (50°F bis 90,5°F)

Relative Luftfeuchtigkeit: 25% bis 80% RH

● Stellen Sie das Gerät nicht in der Nähe von Geräten auf, die Magnetfelder erzeugen (z. B. Lautsprecher, Fernsehgeräte oder Radios).


Transport des Scanners

● Wenn Sie den Scanner transportieren, halten Sie ihn mit beiden Händen fest, und lassen Sie ihn nicht fallen.

● Stellen Sie sicher, dass vor dem Transport etwaige USB-Kabel abgezogen sind. Wenn diese Kabel beim Transport des Scanners angeschlossen bleiben, können die Stecker und Anschlüsse beschädigt werden. Außerdem kann der Scanner auf den Boden fallen und dabei beschädigt werden oder zu Verletzungen führen.


Handhabung

Beachten Sie stets die folgenden Vorsichtsmaßnahmen beim Umgang mit dem Scanner. Andernfalls besteht Brand- oder Stromschlaggefahr.

■ Stellen Sie niemals Alkohol, Benzin, Farbverdünner oder andere leicht entzündliche Substanzen neben den Scanner.

■ Achten Sie darauf, dass kein Wasser oder keine entzündlichen Substanzen (Alkohol, Benzol, Farbverdünner usw.) in den Scanner gelangen. Andernfalls besteht Brand- und Stromschlaggefahr.

■ Das USB-Kabel darf nicht zerschnitten, beschädigt oder modifiziert werden. Legen Sie keine schweren Gegenstände auf das Kabel, ziehen Sie nicht am Kabel, und biegen Sie es nicht um.

■ Schließen Sie das USB-Kabel niemals mit nassen Händen an.

■ Das USB-Kabel darf nicht verknotet oder aufgewickelt werden, andernfalls besteht Brand oder Stromschlaggefahr.

■ Verwenden Sie ausschließlich das USB-Kabel aus dem Lieferumfang des Scanners.

■ Versuchen Sie nicht, den Scanner zu zerlegen oder zu modifizieren. Andernfalls besteht Brand- und Stromschlaggefahr.

■ Verwenden Sie kein entzündliches Spray in der Nähe des Scanners.

■ Schalten Sie den Scanner vor dem Reinigen aus, und ziehen Sie das USB-Kabel ab.

■ Fassen Sie das USB-Kabel beim Abziehen stets am Stecker. Ziehen Sie nicht am USB-Kabel, da hierdurch die Leiter im Kabel beschädigt oder freigelegt werden können, so dass Brand- und Stromschlaggefahr besteht.

■ Reinigen Sie den Scanner mit einem leicht befeuchteten und gut ausgewrungenen Tuch. Verwenden Sie zur Reinigung niemals Alkohol, Benzin, Farbverdünner oder andere leicht entzündliche Substanzen.

■ Wenn der Scanner ungewöhnliche Geräusche von sich gibt, Rauch aus dem Gerät austritt, das Gerät heiß wird oder Sie einen ungewöhnlichen Geruch wahrnehmen, der Scanner nicht funktioniert oder sonstige Störungen beim Betrieb des Scanners auftreten, schließen Sie sofort den Dokumenteinzug, schalten Sie das Gerät aus, und ziehen Sie das USB-Kabel heraus. Wenden Sie sich dann an Ihren örtlichen autorisierten Canon-Händler oder Kundendienstvertreter.

■ Lassen Sie den Scanner nicht fallen, und setzen Sie ihn keinen starken Stößen aus. Schließen Sie bei Beschädigung des Scanners sofort den Dokumenteinzug, schalten Sie den Scanner aus, und ziehen Sie das USB-Kabel heraus. Wenden Sie sich dann an Ihren örtlichen autorisierten Canon-Händler oder Kundendienstvertreter.

■ Schließen Sie vor dem Transport des Scanners unbedingt den Dokumenteinzug, schalten Sie den Scanner aus, und ziehen Sie das USB-Kabel heraus.

■ Der Scanner darf nicht auf instabilen oder schrägen Flächen oder auf Oberflächen aufgestellt werden, die starken Vibrationen ausgesetzt sind. Andernfalls kann der Scanner fallen und Verletzungen verursachen oder beschädigt werden.

■ Legen Sie keine kleinen Gegenstände, wie Heftklammern, Büroklammern oder Schmuck, auf den Scanner. Wenn derartige Gegenstände in das Geräteinnere fallen, besteht Brand- und Stromschlaggefahr. Sollten solche Gegenstände in den Scanner gelangen, dann schließen Sie sofort den Dokumenteinzug, schalten Sie den Scanner aus, und ziehen Sie das USB-Kabel heraus. Wenden Sie sich anschließend an Ihren örtlichen autorisierten Canon-Händler oder Kundendienstvertreter, um das Gerät warten zu lassen.

■ Stellen Sie das Gerät nicht an einem feuchten oder staubigen Ort auf. Andernfalls besteht Brand- oder Stromschlaggefahr.

■ Legen Sie keine Gegenstände auf das Gerät. Diese könnten umkippen oder herunterfallen, so dass Verletzungsgefahr besteht.

■ Lassen Sie genug Freiraum, so dass Sie das USB-Kabel leicht entfernen können. Wenn das USB-Kabel schlecht zugänglich ist, können Sie es im Notfall möglicherweise nicht abziehen.

■ Wenn der Scanner über einen längeren Zeitraum nicht verwendet wird (z. B. während der Urlaubszeit), ziehen Sie sicherheitshalber das USB-Kabel ab.

■ Tragen Sie keine losen Kleidungs- oder Schmuckstücke, die sich während des Betriebs im Scanner verfangen können. Andernfalls besteht Verletzungsgefahr. Seien Sie besonders vorsichtig, wenn Sie eine Krawatte tragen oder lange Haare haben. Wenn sich Gegenstände oder Haare im Scanner verfangen, trennen Sie das Gerät sofort von der Stromversorgung, um es anzuhalten.

■ Seien Sie vorsichtig, wenn Sie Papier in das Gerät einlegen oder Papierstaus beseitigen. Die Kanten von Papierblättern können Schnittverletzungen verursachen.


Entsorgung

Beachten Sie bei der Entsorgung des Geräts alle örtlichen Bestimmungen und Gesetze; setzen Sie sich gegebenenfalls mit dem Händler in Verbindung, von dem Sie das Gerät erworben haben.


Beim Einsenden des Scanners zur Reparatur

Zur Reparatur muss der Scanner an die angegebene Kundendienstadresse gesandt werden. Verwenden Sie zum Versand des Scanners die Originalverpackung. Sichern Sie den Scanner gründlich mit Verpackungsmaterial, wenn Sie ihn in den Versandkarton legen.


Kapitel 3 Installieren der Software

In diesem Abschnitt wird die Softwareinstallation mithilfe des im Lieferumfang des Produkts enthaltenen Installationsdatenträgers beschrieben.

"Systemanforderungen"

"Inhalt des Installationsdatenträgers"

"Installationsverfahren"


Systemanforderungen

Damit Sie den Scanner verwenden können, muss Ihr Computer die folgenden Systemanforderungen erfüllen.

● Computer

• Prozessor: Intel Core 2 Duo 1,66 GHz oder schneller
Intel Core i7 2,3 GHz oder schneller

• Arbeitsspeicher: 1 GB oder mehr
8 GB oder mehr

• Festplattenplatz: mindestens 3GB freier Festplattenplatz für die Installation aller

• USB-Schnittstelle: Hi-Speed USB 2.0

• Bildschirm: Auflösung 1024 x 768 (XGA) oder besser empfohlen.

• Optisches Laufwerk: CD-/DVD-kompatibles Laufwerk.

● Betriebssystem

• Microsoft Windows 8.1 (32-Bit- und 64-Bit-Versionen)

• Microsoft Windows 10 (32-Bit- und 64-Bit-Versionen)

• Microsoft Windows Server 2012 R2

• Microsoft Windows Server 2016

• Microsoft Windows Server 2019

• macOS Mojave 10.14

• macOS Catalina 10.15

• macOS Big Sur 11

Dies ist die Umgebung mit Stand vom Dezember 2020.

Aktuelle Informationen zur Softwareunterstützung finden Sie auf der Produktseite auf der Canon-Website.

● Sonstige Anforderungen

• Eine ISIS-kompatible Anwendung (nur Windows) oder eine TWAINkompatible Anwendung, die mit den o. g. Betriebssystemen kompatibel ist.

• .NET Framework 4.0 oder höher (nur Windows)

● Verwenden Sie die standardmäßig an Ihrem Computer vorhandene USB-Schnittstelle. Der Betrieb wird jedoch nicht mit allen USB-Schnittstellen garantiert, auch wenn diese als Standardausstattung am Computer vorhanden sind. Um Einzelheiten zu erfahren, wenden Sie sich an Ihren örtlichen autorisierten Canon-Händler.

● Die Scangeschwindigkeiten sind niedriger, wenn die Standard-USB-Schnittstelle Ihres Computers USB Full-Speed ist (entsprechend USB 1.1).

● Sie sollten das ursprünglich mit den Scanner gelieferte USB-Kabel verwenden.

● Wenn die empfohlenen Systemanforderungen in Bezug auf Prozessor, Speicher, Schnittstellenkarte usw. nicht erfüllt werden, kann die Scangeschwindigkeit stark verringert werden und die Übertragung möglicherweise lange dauern.

● Auch wenn der Computer die Systemanforderungen erfüllt, kann die Scangeschwindigkeit je nach Computerspezifikation und Umgebung variieren.

● Die mit dem Scanner gelieferten Treiber können nicht unbedingt mit allen ISIS oder TWAIN-kompatiblen Anwendungen eingesetzt werden. Einzelheiten dazu erhalten Sie von Ihrem Software-Händler.

● Im Tablettmodus von Windows 10 kann die Software die Anzeige stören.

● Das Desktop Experience-Feature muss für Windows Server 2012 R2 aktiviert sein.

Wichtige Hinweise bei Verwendung in 64-Bit-Betriebssystemen (nur Windows)

● Der mit diesem Produkt gelieferte ISIS/TWAIN-Treiber unterstützt nur das Scannen mit 32-Bit-Anwendungen.

● Selbst bei 32-Bit-Anwendungen kann nicht garantiert werden, dass das Gerät bei allen ISIS/TWAIN-kompatiblen Anwendungen funktioniert.

● Die Scangeschwindigkeit kann je nach den Spezifikationen des Computers variieren.


Inhalt des Installationsdatenträgers

Installieren Sie die folgende zur Verwendung des Scanners erforderliche Software vom mitgelieferten Installationsdatenträger.

● CaptureOnTouch

Dies ist ein eigens für dieses Gerät vorgesehenes Dienstprogramm zum Scannen.

● Scannertreiber

Hierbei handelt es sich um den Treiber für dieses Produkt.

Verwenden Sie beim Scannen mit Software von Fremdanbietern den Scannertreiber dieses Scanners, um die Scanbedingungen festzulegen. Einzelheiten zum Öffnen des Scannertreibers erhalten Sie in den zur jeweiligen Softwareanwendung mitgelieferten Handbüchern.

Cloud-Service-Software

Bei einigen der mitgelieferten Programme von Fremdanbietern wird für einige bzw. alle Funktionen ein Cloud-Service-Konto benötigt.

Software | Genutzter Cloud-Service
CaptureOnTouch plug-in for Google Drive | Google Drive
CaptureOnTouch plug-in for Dropbox | Dropbox
CaptureOnTouch plug-in for SugarSync | SugarSync
CaptureOnTouch plug-in for Microsoft OneDrive | Microsoft OneDrive

Beim Anfordern eines Kontos müssen Sie den Service-Bedingungen zustimmen. Einzelheiten entnehmen Sie der Website Ihres Cloud-Service-Anbieters.

Für die einfache Installation der oben genannten Software ist kein Konto erforderlich.


Installationsverfahren

Installieren Sie die Software, bevor Sie den Scanner mit dem Computer verbinden.

● Melden Sie sich bei Windows als Administrator an.

● Schließen Sie alle anderen Anwendungen, bevor Sie die Software installieren.

1 Legen Sie den Installationsdatenträger in das entsprechende Laufwerk des Computers.

Das Einrichtungsmenü wird automatisch aufgerufen, nachdem Sie die Disc ins Laufwerk eingelegt haben. (Falls das Menü nicht gestartet wird, führen Sie die auf der Disc gespeicherte Datei setup.exe aus.)

Wenn der folgende Bildschirm angezeigt wird, klicken Sie auf [Ja] oder [Berechtigungen].

2 Klicken Sie auf [Normale Installation].

Falls Sie nur bestimmte Software erneut installieren wollen, die Sie zuvor deinstallierten, wählen Sie [Benutzerdefinierte Installation] und legen die Software fest.

3 Klicken Sie auf [Installieren].

4 Folgen Sie den auf dem Bildschirm angezeigten Anweisungen, um die Installation abzuschließen.

5 Klicken Sie auf [Beenden], um die Installation der Software abzuschließen.

* Laden Sie die neueste Software für Windows von der Canon-Website herunter. (Siehe das dem Scanner beigelegte Blatt für die URL.)

Installieren Sie die Software, bevor Sie den Scanner mit dem Computer verbinden.

● Schließen Sie alle anderen Anwendungen, bevor Sie die Software installieren.

1 Laden Sie das Software-Installationsprogramm (dmg-Datei) von der Website herunter. Der Scannertreiber und CaptureOnTouch haben unterschiedliche Installationsprogramme. (Siehe das dem Scanner beigelegte Blatt für die URL.)

2 Klicken Sie doppelt auf die heruntergeladene dmg-Datei, um das Setup-Programm zu starten.

3 Klicken Sie für den Scannertreiber auf [P-208II Installer.pkg].

* Klicken Sie für CaptureOnTouch auf [CaptureOnTouch Installer.pkg].

4 Folgen Sie den auf dem Bildschirm angezeigten Anweisungen, um die Installation abzuschließen.

5 Wenn die Installation abgeschlossen ist, klicken Sie auf [Abmelden].


Kapitel 4 Anschließen des Scanners

Schließen Sie den Scanner an einen Computer und eine Steckdose an.

"Verbinden des Scanners mit dem Computer"

"Einschalten des Geräts"


Verbinden des Scanners mit dem Computer

Verbinden Sie den Scanner mit dem Computer.

Verbinden des Scanners mit dem Computer

Stellen Sie den „Auto Start“-Schalter auf der Rückseite des Scanners auf AUS (OFF), und schließen Sie den Scanner dann über das mitgelieferte USB-Kabel an den Computer an.

• Während der Datenübertragung zwischen Scanner und Computer darf auf keinen Fall das USB-Kabel abgetrennt werden.

• Der USB-Anschluss des Computers, an dem der Scanner angeschlossen wird, muss einen Strom von 500 mA / 5 V liefern können.

• Schließen Sie den Scanner erst dann an den Computer an, wenn Sie die Software installiert haben.

Verwenden eines USB-Hubs

Wenn der Scanner an einen über den USB-Anschluss mit Strom versorgten USB-Hub an den Computer angeschlossen wird, kann der Scanner nicht verwendet werden. Ein USB-Hub mit eigener Stromversorgung kann verwendet werden, doch reibungsloser Betrieb kann nicht garantiert werden.

„Auto Start“-Schalter

Auf der Rückseite des Scanners befindet sich der „Auto Start“-Schalter. Darüber können Sie festlegen, ob der Scanner als Speichergerät verwendet werden soll.

Je nach der Stellung des „Auto Start“-Schalters funktioniert der Scanner wie nachfolgend dargestellt.

Schalterstellung | Scanbetrieb
EIN (ON) | Der Scanner wird vom Computer als Speichergerät erkannt. Wenn Sie die auf dem Scanner vorinstallierte Software CaptureOnTouch Lite verwenden, können Sie über einen Computer scannen, ohne den Scannertreiber installieren zu müssen. (Sie können allerdings keine gescannten Bilder oder andere Daten auf dem Scanner speichern.)
AUS (OFF) | Der Scanner wird vom Computer als Scangerät erkannt. Sie können den Scanner an einen Computer anschließen, auf dem der Scannertreiber installiert ist, und dann über eine entsprechende Anwendung, wie das mitgelieferte CaptureOnTouch, scannen.

• Stellen Sie den „Auto Start“-Schalter auf EIN (ON) oder AUS (OFF), bevor Sie den Scanner an einen Computer anschließen. Wenn der Schalter nach dem Anschließen des Scanners an den Computer auf EIN (ON) oder AUS (OFF) gestellt wird, funktioniert der Scanner möglicherweise nicht ordnungsgemäß.

• Wenn der „Auto Start“-Schalter des Scanners auf EIN (ON) steht, muss der Computer hochgefahren werden, bevor der Scanner an den Computer angeschlossen wird. Wenn der Scanner an einen ausgeschalteten Computer angeschlossen wird und der Dokumenteinzug des Scanners geöffnet wurde, um den Scanner einzuschalten, kann der Computer möglicherweise nicht hochgefahren werden.


Einschalten des Geräts

1 Öffnen Sie den Dokumenteinzug, um die Stromversorgung des Scanners einzuschalten.

● Beim Anschließen des USB-Kabels und beim Öffnen des Dokumenteinzugs kann es sein, dass die Start-Taste langsam blinkt. Nachdem das Blinken der Start-Taste endet und sie durchgehend leuchtet, ist der Scanner betriebsbereit.

Durch das Öffnen des Dokumenteinzugs wird die Stromversorgung des Scanners automatisch eingeschaltet.

Der Scanner wird eingeschaltet, und die Starttaste leuchtet.

Wird der Scanner zum ersten Mal eingeschaltet, wird die unten stehende Meldung in der Windows-Taskleiste eingeblendet. Nach einiger Zeit wird die automatische Scannererkennung beendet, und der Scanner ist einsatzbereit.

Wenn der Scanner ordnungsgemäß mit dem Computer verbunden ist, wird das Symbol [image] (CaptureOnTouch) in der Taskleiste (oder Menüleiste) wie folgt angezeigt:

Wenn das Taskleistensymbol [image] oder [image] angezeigt wird, ist der Scanner nicht korrekt mit dem Computer verbunden. Prüfen Sie den Zustand des Ein/Aus-Schalters und des USB-Kabels.


Kapitel 5 Einlegen von Dokumenten

Dieser Abschnitt beschreibt, wie ein Dokument zum Scannen eingelegt werden muss.

"Dokumente"

"Einlegen eines Dokuments"

"Einlegen von Karten"


Dokumente

Die Größe der Dokumente, die der Scanner verarbeiten kann, reicht von Visitenkarten und Schecks bis zum A4/LGL-Format. Die Größen der Dokumente, die dieser Scanner verarbeiten kann, sind im Folgenden aufgeführt.

Normalpapier

Größe | Breite: 50,8 mm bis 216 mm (2" bis 8,5") Länge: 70 mm bis 356mm (2,756" bis 14")
Papiergewicht | 52 bis 209 g/m2 (0,06 mm bis 0,22 mm (0,0024" bis 0,0087"))
Ladekapazität | Ca.10 Blatt Papier (64 g/m2 (17 lb bond)) Achten Sie darauf, dass die Stapel nicht höher als 1,5 mm sind.

Ein Dokument muss die folgenden Kriterien erfüllen, um gescannt werden zu können:

● Wenn Sie mehrere Dokumente in unterschiedlichen Formaten scannen, platzieren Sie die Dokumente so, dass diese den gesamten Bereich der Einzugsrollen nutzen.

● Das Scannen von Dokumenten, bei denen die Tinte noch nicht getrocknet ist, kann beim Scanner zu Problemen führen. Achten Sie vor dem Scannen immer darauf, dass die Tinte auf den Dokumenten getrocknet ist.

● Das Scannen von Dokumenten, die mit Bleistift oder Ähnlichem geschrieben sind, kann zur Verschmutzung der Rollen und des Scannerglases führen, wodurch Flecken im gelieferten Bild verursacht werden und der Schmutz anschließend auf andere Dokumente übertragen werden kann. Wenn Sie derartige Dokumente scannen, reinigen Sie danach stets die inneren Komponenten des Scanners.

● Beim Scannen eines doppelseitigen, auf dünnem Papier gedruckten Dokuments können die Rückseiten durchscheinen. Ändern Sie in diesem Fall vor dem Scannen die Scanintensität in der Anwendung.

● Es wird empfohlen, dünne Dokumente blattweise einziehen zu lassen.

Das Scannen der folgenden Dokumenttypen kann einen Papierstau oder Störungen verursachen. Fertigen Sie zuerst Fotokopien derartiger Dokumente an, und scannen Sie dann die Fotokopien.

Verknitterte Dokumente | Durchschlagpapier
Gewellte Dokumente | Beschichtetes Papier
Eingerissene Dokumente | Äußerst dünnes, lichtdurchlässiges Papier
Dokumente mit Büroklammern oder Heftklammern | Dokumente mit erhöhtem Aufkommen von Papierstaubpartikeln.

Postkarte

Größe | 88,9 bis 108 mm (3,5" bis 4,25") x 127 bis 152,4 mm (5" bis 6")
Papiergewicht | 128 bis 300g/m2 (0,15 bis 0,4 mm (0,0059" bis 0,0157") )

Visitenkarten

Größe | 49 bis 55 mm (1,93" bis 2,17") x 85 bis 91 mm (3,35" bis 3,58")
Papiergewicht | 128 bis 380g/m2 (0,15 bis 0,45 mm (0,0059" bis 0,0177") )

Karten

Größe | 86 mm (3,39") x 54 mm (2,13") (ISO/IEC-Standard)
Kartendicke | max. 0,76 mm (0,03")
Ausrichtung | nur Einzug im Hochformat
Für geprägte Karten | Bis zu 1,4 mm (0,055 Zoll)

■ Wenn Sie Karten für den horizontalen Einzug positionieren, werden sie möglicherweise nicht ordnungsgemäß ausgegeben, und Karten, die einen Papierstau verursacht haben, sind ggf. beschädigt, wenn Sie sie entfernen. Achten Sie beim Positionieren der Karten auf die Ausrichtung.

■ Geprägte Karten werden abhängig vom Typ der Prägung möglicherweise nicht richtig gescannt.


Einlegen eines Dokuments

1 Öffnen Sie das Einzugsfach, um den Scanner einzuschalten.

2 Ziehen Sie bei geöffnetem Dokumenteinzugsfach das Einzugsfach zu sich her, wie in der Abbildung gezeigt.

Ziehen Sie den mittleren Teil des Dokumenteinzugsfachs (siehe vergrößertes Bild) ganz zu sich heraus, wie in der Abbildung gezeigt.

3 Legen Sie das Dokument ein.

• Fächern Sie das Dokument vor dem Einlegen gründlich auf.

• Fächern Sie das Dokument vor dem Einlegen gründlich auf.

• Gekrümmte Dokumente müssen vor dem Einlegen gerade gebogen werden.

• Legen Sie das Dokument mit der zu scannenden Seite nach unten in die Dokumenteinzugsöffnung ein. Der Kopf des Dokuments muss dabei nach unten zeigen.

4 Richten Sie die Dokumentführungen beidseitig am eingelegten Dokument aus.

• Drücken Sie das Dokument unter die Zungen der Dokumentführungen.

• Es können bis zu 10 Bögen Normalpapier gleichzeitig eingelegt werden. Stellen Sie sicher, dass das Dokument die Ladegrenzmarkierung ( [image] ) an den Dokumentführungen nicht überschreitet.

■ Wenn das Dokument vollständig eingeführt ist, wird es durch den Papierhalter automatisch an seinem Platz gehalten.
Achten Sie darauf, das Papier gerade einzulegen.
(Wenn das Dokument hinten am Papierhalter schief eingelegt wird, wird es nicht korrekt eingezogen.)

■ Ein gescanntes Dokument wird an der Rückseite des Scanners ausgeworfen. Blockieren Sie die Rückseite des Scanners nicht.

■ Wenn es zu einem doppelten Einzug kommt, legen Sie weniger Seiten gleichzeitig in den Scanner ein.

■ Wenn mehrere kleine Dokumente wie zum Beispiel Rezepte gescannt werden sollen, verwenden Sie Dokumente, die die gleiche Breite haben.

■ Je nach der Papierqualität können beim Scannen ungewöhnliche Geräusche zu hören sein, dies weist aber nicht auf eine Funktionsstörung hin.

5 Wenn der Scan abgeschlossen ist, schieben Sie das Dokumenteinzugsfach wieder in die ursprüngliche Position.

■ Schieben Sie das Dokumenteinzugsfach von der ausgezogenen Position wieder in die ursprüngliche Position zurück.

■ Drücken Sie das Dokumenteinzugsfach in Pfeilrichtung nach innen (d. h. nach hinten).

6 Dokumenteinzugsfach schließen


Einlegen von Karten

Beim Scannen von Plastikkarten sollten Sie die Karten einzeln entsprechend folgender Vorgehensweise einscannen.

1 Öffnen Sie den Dokumenteinzug.

2 Ziehen Sie bei geöffnetem Dokumenteinzugsfach das Einzugsfach zu sich her, wie in der Abbildung gezeigt.

Ziehen Sie den mittleren Teil des Dokumenteinzugsfachs (siehe vergrößertes Bild) ganz zu sich heraus, wie in der Abbildung gezeigt.

3 Führen Sie die Karte direkt senkrecht in die Dokumenteinzugsöffnung ein, mit der Rückseite nach oben.

4 Stellen Sie den Dokumenteinzug so ein, dass er beide Ränder der Karte berührt.

Die Karte wird eingezogen, wenn Sie den Scanvorgang starten.

■ Wenn Sie eine geprägte Karte scannen, führen Sie die Karte mit der geprägten Seite nach oben ein.

■ Geprägte Karten werden je nach dem Typ der Prägung möglicherweise nicht richtig gescannt.

■ Nachdem eine Karte gescannt wurde, wird sie hinten am Scanner ausgeworfen. Blockieren Sie die Rückseite des Scanners nicht.

5 Wenn der Scan abgeschlossen ist, schieben Sie das Dokumenteinzugsfach wieder in die ursprüngliche Position.

■ Schieben Sie das Dokumenteinzugsfach von der ausgezogenen Position wieder in die ursprüngliche Position zurück.

■ Drücken Sie das Dokumenteinzugsfach in Pfeilrichtung nach innen (d. h. nach hinten).

6 Dokumenteinzugsfach schließen


Kapitel 6 Scannen mit CaptureOnTouch Lite

In diesem Abschnitt wird der Scanvorgang mit CaptureOnTouch beschrieben.

"Scannen mit CaptureOnTouch Lite"

"Starten und Beenden von CaptureOnTouch Lite"

"[Bildschirm "Vorschau gescanntes Bild"]-Bedienung"

"[Dokument auswählen]-Einstellungen"

"Ausgabe einstellen"

"Betriebseinstellungen"


Scannen mit CaptureOnTouch Lite

CaptureOnTouch Lite ist ein auf dem Scanner vorinstalliertes Scanprogramm. Es kann auf Computern verwendet werden, auf denen der Scannertreiber nicht installiert ist.

Klicken Sie auf die Panels [Dokument auswählen] und [Ausgabe] und dann den Button [Scannen], um Dokumente zu scannen. Sie können auch die Art und den Verwendungszweck des Dokuments wählen und es dann mit den entsprechenden Einstellungen scannen.

Scanverfahren

1 Stellen Sie den ,Auto Start"-Schalter auf der Rückseite des Scanners auf EIN (ON), und schließen Sie den Scanner dann an den Computer an.

2 Öffnen Sie das Einzugsfach, schalten Sie den Scanner ein, und legen Sie dann das Dokument ein.

Einzelheiten"Einlegen eines Dokuments"

Wenn der Dokumenteinzug geöffnet wird, leuchtet die Starttaste des Scanners auf, und der Bildschirm für [Automatische Wiedergabe] wird angezeigt.

(1)Klicken Sie auf [Ordner öffnen, um Dateien anzuzeigen].

CaptureOnTouch Lite wird aufgerufen, und der Hauptbildschirm wird angezeigt.

Schließen Sie das Einzugsfach erst, wenn der Hauptbildschirm von CaptureOnTouch Lite angezeigt wird.

● Der Bildschirm [Automatische Wiedergabe] wird nicht in allen Betriebsumgebungen angezeigt. Gehen Sie in solchen Fällen zum Laufwerk [ONTOUCHLITE] in Windows Explorer, und starten Sie die Anwendung durch Doppelklicken auf [ONTOUCHL.exe].
Je nach dem Betriebssystem kann der Laufwerksname auch anders als [ONTOUCHLITE] lauten. Gehen Sie zu dem Laufwerk, das [ONTOUCHL.exe] enthält, und starten Sie die Anwendung direkt.

● Je nach dem Betriebssystem kann [CaptureOnTouch Lite] im Bildschirm [Automatische Wiedergabe] angezeigt werden. Doppelklicken Sie in solchen Fällen auf [CaptureOnTouch Lite] zum Starten von CaptureOnTouch Lite.

Einzelheiten "Einlegen eines Dokuments"

Wenn Sie das Dokumenteinzugsfach öffnen, leuchtet die Starttaste am Scanner und das unten gezeigte Fenster [Finder] wird automatisch geöffnet.

Wenn Sie auf das Symbol [CaptureOnTouch Lite Launcher] klicken, wird CaptureOnTouch Lite gestartet und der Hauptbildschirm wird angezeigt.

Um CaptureOnTouch Lite ausführen zu können, müssen die Ordner [CaptureOnTouch Lite for Mac] und [ONTOUCHLITE] bereitgestellt sein.

Wenn Sie unter macOS Big Sur erstmals CaptureOnTouch Lite starten, werden die folgenden Meldungen betreffs Zugriff auf das Wechselmedium angezeigt. Klicken Sie auf [OK], um fortzufahren. Einzelheiten siehe "Bei Verwendung von macOS Big Sur".

3 Doppelklicken Sie auf das Symbol [CaptureOnTouch Lite Launcher].

Das gewählte [Dokument auswählen]-Panel wird nun orangefarben dargestellt. Informationen zur Bearbeitung des [Dokument auswählen] -Panels finden Sie unter "[Dokument auswählen]-Einstellungen".

4 Klicken Sie von [2 Ausgabe auswählen] aus das Ausgabe-Panel des Scans an.

Das gewählte [Dokument auswählen]-Panel wird nun orangefarben dargestellt. Informationen zur Bearbeitung des [Ausgabe] -Panels finden Sie unter "Ausgabe einstellen".

5 Klicken Sie auf die [SCANNEN]-Taste.

Das Dokument wird gescannt. Während des Scanvorgangs wird neben den Scanner-Einstellungen auch die Anzahl der gescannten Seiten angezeigt.

Wenn der Scanvorgang abgeschlossen ist, wird [Bildschirm "Vorschau gescanntes Bild"] geöffnet.

Wen Sie Scan-Einstellungen festlegen, die einen großen Teil des Computerspeichers beanspruchen, wird der Scanvorgang möglicherweise unterbrochen, weil nicht genug Arbeitsspeicher verfügbar ist. Erscheint während des Scannens eine Fehlernachricht für unzureichenden Speicherplatz, brechen Sie den Scanvorgang ab, ändern Sie die Scanbedingungen und versuchen Sie erneut zu scannen.

Wenn sie mehrere Dokumente hintereinander scannen möchten, legen Sie das nächste Dokument ein und wählen Sie [Weitere Seiten scannen]. Der Scan des Dokuments beginnt.

6 Klicken Sie nach dem Bestätigen des gescannten Bilds auf die Schaltfläche [Fertig stellen].

Informationen zur Bearbeitung des Scans finden Sie unter "[Bildschirm "Vorschau gescanntes Bild"]-Bedienung".

Wenn Sie [ [image] ] anklicken, können Sie die "Ausgabe einstellen"-Einstellungen bearbeiten.

Mit einem Klick auf [Abbrechen] verwerfen Sie das gescannte Bild und kehren zum Hauptmenü zurück.

7 Wenn die Ausgabe beendet ist, erscheint ein Pop-Up-Fenster. Wenn Sie das gescannte Bild speichern möchten, wird der Link des Speicherorts angezeigt.

Wenn Sie eine andere Ausgabemethode als Drucken oder E-Mail-Anhang auswählen, wird die Schaltfläche [Speicherort auswählen] angezeigt. Diese Schaltfläche öffnet den Ordner, in dem die gescannten Bilder gespeichert werden.

Bei Verwendung von macOS Big Sur

Wenn Sie unter macOS Big Sur erstmals CaptureOnTouch Lite starten, werden zwei Meldungen angezeigt, bevor die Anwendung startet. Klicken Sie bei beiden Meldungen auf [OK]. Gehen Sie wie folgt vor.

1 Beim Starten von CaptureOnTouch Lite Launcher wird der folgende Bildschirm angezeigt. Klicken Sie auf [OK], um den Bildschirm zu schließen und mit dem nächsten Schritt fortzufahren.

Wenn Sie auf [Nicht erlauben] klicken, wird eine Fehlermeldung angezeigt, und CaptureOnTouch Lite Launcher kann nicht gestartet werden. Siehe "Systemeinstellungen unter macOS Big Sur".

2 Beim Starten von CaptureOnTouch Lite mithilfe des CaptureOnTouch Lite Launcher wird der folgende Bildschirm angezeigt. Klicken Sie wie beim vorhergehenden Schritt auf [OK], um den Bildschirm zu schließen. CaptureOnTouch Lite wird gestartet.

Wenn Sie auf [Nicht erlauben] klicken, wird CaptureOnTouch Lite zwar gestartet, es wird jedoch eine Fehlermeldung angezeigt, und die Scanfunktionen sind deaktiviert. Siehe "Systemeinstellungen unter macOS Big Sur".

Systemeinstellungen unter macOS Big Sur

Wenn Sie beim erstmaligen Starten von CaptureOnTouch Lite Launcher unter der angezeigten Meldung auf [Nicht erlauben] klicken, können Sie CaptureOnTouch Lite nicht verwenden. Öffnen Sie in diesem Fall [Systemeinstellungen], und klicken Sie auf [Sicherheit] > Registerkarte [Datenschutz] > [Dateien und Ordner]. Aktivieren Sie in der Liste das Kontrollkästchen [Entfernbare Volumes] sowohl unter [CaptureOnTouch Lite] als auch unter [CaptureOnTouch Lite Launcher].


Starten und Beenden von CaptureOnTouch Lite

Sobald Sie CaptureOnTouch Lite starten wird es standardmäßig in das System geladen.

Steht der "Auto Start"-Schalter auf der Rückseite nicht auf AN, wird CaptureOnTouch Lite nicht gestartet. Für Einzelheiten, siehe "Verbinden des Scanners mit dem Computer"

Doppelklicken Sie auf [image] (CaptureOnTouch Lite-Symbol) in der Taskleiste, um CaptureOnTouch Lite zu starten und das Hauptfenster anzuzeigen.

Klicken Sie zum Schließen des CaptureOnTouch Lite-Fensters oben im Fenster auf [image] Damit wird das Fenster geschlossen, CaptureOnTouch Lite wird aber weiter ausgeführt.

Klicken Sie auf [image] (CaptureOnTouch Lite-Symbol) in der Menüleiste und klicken Sie dann im eingeblendeten Menü auf [Launch CaptureOnTouch Lite] zum Starten von CaptureOnTouch Lite und Anzeigen des Hauptfensters.

Klicken Sie zum Schließen des CaptureOnTouch Lite-Fensters oben im Fenster auf [image] Damit wird das Fenster geschlossen, CaptureOnTouch Lite wird aber weiter ausgeführt.

Entfernen der Verankerung der CaptureOnTouch Lite-Anwendung aus dem System

1 Klicken Sie auf [image] (CaptureOnTouch Lite-Symbol) in der Taskleiste und wählen Sie dann [Beenden].

CaptureOnTouch Lite ist nicht mehr im System verankert und das Symbol verschwindet aus der Taskleiste.

2 Schließen Sie das Einzugsfach.

Der Scanner wird ausgeschaltet.

3 Trennen Sie das USB-Kabel von Scanner und Computer.

1 Klicken Sie auf [image] (CaptureOnTouch Lite-Symbol) in der Taskleiste und wählen Sie dann [Beenden].

2 Ziehen Sie die Ordner [ONTOUCHLITE] und [CaptureOnTouch Lite for Mac] auf das Symbol [Papierkorb].

Wenn beim Verschieben des Ordners in den Papierkorb eine Meldung angezeigt wird, klicken Sie auf [Sofort auswerfen]. Dieser Vorgang hat keinen Einfluss auf die Funktion von CaptureOnTouch Lite.

3 Schließen Sie das Einzugsfach.

Der Scanner wird ausgeschaltet.

4 Trennen Sie das USB-Kabel von Scanner und Computer.


[Bildschirm "Vorschau gescanntes Bild"]-Bedienung

Wenn der Scan abgeschlossen ist, wird eine Vorschau des gescannten Bilds angezeigt.

Klicken Sie in der Werkzeugleiste [image] , um das Bearbeitungsfenster für die Vorschau einzublenden.

Bildschirm "Vorschau gescanntes Bild"

(1) Werkzeugleiste

Hier finden Sie Werkzeuge zur Bearbeitung der Vorschau und Miniaturansicht des gescannten Bilds.

Werkzeuge | Beschreibung
 | Schaltet die Bildauswahl für den Miniaturansichtsbereich um. Diese Schaltflächen bedeuten "Alle Seiten", "Ungerade Seiten" und " Gerade Seiten" (von links nach rechts).
 | Zeigt die Bildseite an, die in der Vorschau angezeigt wird. Klicken Sie auf [image] [image] , um die anzuzeigende Seite zu ändern.
 | Ändert die Anzeigevergrößerung. Verschieben Sie den Schieber zu + (plus) oder - (minus), um das Vorschaubild zu vergrößern oder zu verkleinern. Klicken Sie auf [image] , um die Vorschau auf die Vollbildansicht zu vergrößern.
 | Klicken Sie auf diese Schaltfläche, um den Vorschaubereich anzuzeigen oder auszublenden.
 | Klicken Sie [image] , um das Fenster "Bearbeiten" anzuzeigen oder auszublenden.

(2) Miniaturansichtsbereich

Die Miniaturansicht des gescannten Bilds wird angezeigt. Als Nächstes können Sie sie bearbeiten.

Wenn Sie die Miniaturansicht anklicken, wird eine Vorschau des gescannten Bilds angezeigt.

Wenn Sie die Miniaturansicht mit der Maus ziehen, können Sie so die Seiten wechseln

(3) Vorschaubereich

Die Vorschaubilder der gescannten Dokumente werden angezeigt.

(4) Fenster "Bearbeiten"

Sie können das gescannte Dokument bearbeiten.
Wenn Sie einen Gliederungspunkt nach dem anderen anklicken, öffnen sich die entsprechenden Bearbeitungsfenster.

Wenn Sie den Button [Zurück zur letzten Version] anklicken, werden alle Änderungen verworfen und der Scan in den Anfangszustand zurückgesetzt.

[Farbanpassung] (Einfach-Einstellungen)

Wenn Sie [Farbanpassung] anklicken, wird die Farbanpassung als Erstes angezeigt.

Wenn Sie den Button anklicken, werden abwechselnd die typischen Einstellungen und die manuellen Einstellungen angezeigt.

Wenn Sie die typische Farbanpassung wählen und die Minaturansicht anklicken, wird Ihnen die Vorschau in der passendsten Farbeinstellung für dieses Bild angezeigt.

Für die als Miniaturansicht angezeigten Bilder existieren in Farbe 9 verschiedene Anpassungsmöglichkeiten und in Graustufen 6.

Wenn Sie mit der Anpassung der Farben fertig sind, klicken Sie [Fertig]. Wenn Sie die Anpassung abbrechen möchten, klicken Sie [Abbrechen].

[Farbanpassung] (Manuell-Einstellungen)

Ziehen Sie den Schieber nach links oder rechts, um die Helligkeit und den Kontrast des Bilds anzupassen. Überprüfen Sie die Einstellungen im Vorschaubild.

Wenn Sie den Button [Graustufen] anklicken, wird das Bild in Graustufen angezeigt.

Wenn Sie den Button [Schwarz/Weiß] anklicken, wird das Bild in Schwarzweiß angezeigt.

Wenn Sie mit der Anpassung der Farben fertig sind, klicken Sie [Fertig]. Wenn Sie die Anpassung abbrechen möchten, klicken Sie [Abbrechen].

[Bildanpassung]

Wenn Sie [Bildanpassung] anklicken, wird dieser Punkt als Erstes angezeigt.
Das Vorschaubild oder der Schieber können auch zum Ausrichten und Zuschneiden verwendet werden.

Ziehen Sie direkt im Vorschaubild den Verschieben-Griff [image] , den Ausrichten-Griff [image] und/oder den Zuschneidungsrahmen. Zum Ändern des Zuschneidungsausmaßes ziehen Sie den Verschieben-Griff [image] in die Vorschau.

Wenn Sie mit der Anpassung der Farben fertig sind, klicken Sie [Fertig]. Wenn Sie die Anpassung abbrechen möchten, klicken Sie [Abbrechen].

[Drehen]

Wenn Sie [Drehen] anklicken, wird dieser Punkt als Erstes angezeigt.
Das gescannte Bild kann um 90 Grad nach links oder rechts gedreht werden. Die Drehung kann entsprechend dem Vorschaubild angepasst werden.

(5) Informationsansichtsbereich

Die Informationen zu "Dokument auswählen" und "Ausgabe auswählen" werden angezeigt.

Klicken Sie auf die Schaltfläche [image] , um den Scanvorgang fortzusetzen.

Klicken Sie auf die Schaltfläche [Weitere Seiten scannen], um den Scanvorgang fortzusetzen.

Wenn Sie auf die Schaltfläche [Abbrechen] klicken, werden die gescannten Bilder gelöscht, und es wird wieder der Hauptbildschirm angezeigt.

Wenn Sie auf die Schaltfläche [Fertig stellen] klicken, wird die Ausgabeverarbeitung gestartet. Danach wird wieder der Hauptbildschirm angezeigt.

Fenster "Bearbeiten" Die Bedienschaltflächen des Bildschirms zur Bearbeitung des gescannten Bilds werden angezeigt.


[Dokument auswählen]-Einstellungen

Standardmäßig scannt CaptureOnTouch Lite mit Scan-Einstellungen, die dem Dokument entsprechen, weil [Voll Automatisch]-Scannen aktiviert ist.

Wenn Sie Einstellungen wie Größe oder Farbe des Dokuments ändern möchten, können Sie die Änderungen auf dem Panel [Dokument auswählen] einstellen und den Scan mit den entsprechenden Einstellungen vornehmen.

Panel [Dokument auswählen] neu erstellen

Klicken Sie auf die Schaltfläche [Neues Dokument], um ein neues Bedienfeld [Neues Dokument] hinzuzufügen.
Klicken Sie auf [image] , um die Liste der Bedienfeldtypen anzuzeigen. Der ausgewählte Typ des Bedienfelds wird erstellt.

Bereich [Dokument auswählen] bearbeiten

Der Bearbeitungsbildschirm [Dokument auswählen] wird geöffnet, wenn Sie im Bedienfeld [Dokument auswählen] auf die Schaltfläche [ [image] ] klicken.

Scaneinstellungen

Hier können Sie Einstellungen für die Ausgabe vornehmen.

[Farbmodus]

Wählen Sie unten den Farbmodus zum Scannen aus.

Automatisch erkennen | Bestimmt automatisch den Farbmodus des Dokuments und führt den Scanvorgang entsprechend aus.
24-Bit-Farbe | Das Dokument wird in Farbe gescannt.
Graustufen | Das Dokument wird in Graustufen gescannt.
Schwarz/Weiß | Das Dokument wird in Schwarzweiß (binär) gescannt.

[Seitengröße]

Wählen Sie die Papiergröße des zu scannenden Dokuments aus.

Wenn Sie [An Originalgröße anpassen] festlegen, wird die Seitengröße des gescannten Dokuments erkannt und die Bilder werden bei der erkannten Größe gespeichert.

[Punkte pro Zoll (DPI)]

Wählen Sie die Auflösung aus.

Wenn Sie [Automatisch erkennen] auswählen, wird das Dokument automatisch bei der optimalen Auflösung gescannt.

[Zu scannende Seite]

Wählen Sie, welche Seite des Dokuments gescannt werden soll.

Wenn Sie [Leere Seite auslassen] auswählen, werden gescannte Bilder von leeren Seiten nicht gespeichert.

[Schräge Bilder automatisch korrigieren]

Wenn ein Dokument schief eingelegt ist, erkennt der Scanner dies anhand des gescannten Bildes und richtet das Bild mit Schräglage richtig aus.

Wählen Sie unten die Einstellung aus.

[OFF]

[Korrigiert den Winkel eingezogener Dokumente]

[Korrigiert den Winkel den Inhalt eingezogener Dokumente]

[Bild wird zur Anpassung an die Textausrichtung gedreht]

In gescannten Bildern wird die Textausrichtung erkannt, und die Bilder werden so gedreht, dass der Text korrekt ausgerichtet ist.

[Dialogfeld erweiterte Einstellungen verwenden]

Die Einstellungen für [Dokument auswählen] umfassen allgemeine Einstellungen, die unter [Scaneinstellungen] festgelegt werden können, sowie spezielle Einstellungen, die im Dialogfeld für erweiterte Einstellungen festgelegt werden. Die Einstellungen im Dialogfeld für erweiterte Einstellungen gelten für andere Funktionen als die grundlegenden Einstellungen.

Wenn Sie [Dialogfeld für erweiterte Einstellungen verwenden] aktiviert haben, legen Sie andere Scanner-Einstellungen als die Grundeinstellungen im Dialogfeld für erweiterte Einstellungen (Scannertreiber) fest.

Das Dialogfeld für die Treibereinstellungen enthält Elemente, die mit den Grundeinstellungen im Dialogfeld [Scanner-Einstellung] zwar identisch sind, doch die Werte für die einzelnen Einstellungen werden separat gespeichert.

Welche Einstellungen beim Scannen verwendet werden, hängt davon ab, ob das Kontrollkästchen [Dialogfeld erweiterte Einstellungen verwenden] aktiviert ist oder nicht..

Einstellung von [Dialogfeld erweiterte Einstellungen verwenden] | Grundeinstellungen | Andere Einstellungen als Grundeinstellungen
AUS | Einstellungen von [Scanner-Einstellung] | Einstellungen des Dialogfelds für erweiterte Einstellungen des Scannertreibers
EIN | Einstellungen des Dialogfelds für erweiterte Einstellungen des Scannertreibers

Einzelheiten zu speziellen Einstellungen finden Sie in der Hilfe im Treiberdialogfeld.

Allgemein

Nehmen Sie bei Bedarf die folgenden Einstellungen vor

Name

Geben Sie einen Namen ein, der im Panel [Dokument auswählen] angezeigt werden soll.

Symbol

Das [Dokument auswählen]-Icon, das auf dem Panel [Dokument auswählen] angezeigt wird, kann geändert werden.

Wenn sie ein Häkchen an [Icon ändern] setzen, erscheint der Button [Einstellungen] und Sie können eine Datei wählen.

Sie können die Datei für das Icon auf folgende Art und Weise wählen:

● .ico, .exe, .jpg, .png

● .icns, .app, .jpg, .png


Ausgabe einstellen

Standardmäßig konvertiert CaptureOnTouch Lite das gescannte Bild als PDF und speichert es in einem Ordner.

Wenn Sie Ausgabeformat und Speicherort ändern möchten, können Sie diese Änderungen im Bearbeitungsfenster des Panels [Ausgabe] vornehmen.

Neuen Bereich [Ausgabe] erstellen

Klicken Sie auf die Schaltfläche [Neue Ausgabe], um ein neues Bedienfeld [Neue Ausgabe] hinzuzufügen.
Klicken Sie auf [image] , um die Liste der Bedienfeldtypen anzuzeigen. Der ausgewählte Typ des Bedienfelds wird erstellt.

Bereich [Ausgabe] bearbeiten

Wenn Sie auf dem Ausgabe-Panel [ [image] ] anklicken, öffnet sich das Bearbeitungsfenster für die Ausgabe-Einstellungen.

Ausgabemethode auswählen

Je nach ausgewählten Ausgabe-Einstellungen ändern sich Ausgabeformat und Speicherort.

Im Ordner speichern

Der Scan wird in dem vorgesehenen Ordner gespeichert. Wenn Sie das Ausgabeformat ausgewählt haben, bestimmen Sie den Zielordner.

Andere Ausgabemethode

Für CaptureOnTouch Lite existieren Plug-Ins, die noch andere Speichermöglichkeiten bieten als das herkömmliche [Im Ordner speichern].

Wenn Sie das Plug-in installieren, können Sie das gescannte Bild beispielsweise ausdrucken oder an eine E-Mail anhängen.

Sie können die Plug-Ins installieren, indem Sie bei der Installation von CaptureOnTouch Häkchen an das jeweilige Plug-In setzen.

Je nach dem, welche Plug-Ins installiert wurden, haben Sie unterschiedliche Auswahlmöglichkeiten bei den Ausgabe-Optionen.

Informationen zur Funktionsweise jedes Plug-Ins finden Sie in der "Hilfe".


Betriebseinstellungen

Im Dialogfeld [Betriebseinstellungen] können Sie Einstellungen zum Erscheinungsbild des Fensters von CaptureOnTouch Lite.

Öffnen Sie zum Konfigurieren der Betriebseinstellungen von CaptureOnTouch Lite das Dialogfeld [Betriebseinstellungen].

1 Starten Sie CaptureOnTouch Lite.

Wenn CaptureOnTouch Lite nicht gestartet wird, doppelklicken Sie im Ordner [CaptureOnTouch Lite for Mac] auf [CaptureOnTouch Lite Launcher].

Wenn Sie das Hauptfenster nach dem Starten von CaptureOnTouch Lite schließen, können Sie es über die Menüleiste wieder öffnen.

2 Klicken Sie im Menü [CaptureOnTouch Lite] auf [Einstellungen].

Das Dialogfeld [Betriebseinstellungen] wird angezeigt.

Sie können die folgenden Optionen in diesem Dialogfeld konfigurieren:

Registerkarte [Wartung]

[Initialisieren]

Damit werden alle Einstellungen auf die Standardwerte zurückgesetzt.


Kapitel 7 Scannen mit CaptureOnTouch

In diesem Abschnitt wird der Scanvorgang mit CaptureOnTouch beschrieben.

"Was ist CaptureOnTouch?"


Was ist CaptureOnTouch?

CaptureOnTouch ist eine ist eine Anwendung zum Scannen von Dokumenten, bei der Sie nur die entsprechende Auswahl auf den Panels auf dem Bildschirm vornehmen müssen.

Einzelheiten über die Bedienungen und Funktionen finden Sie in der Hilfe für CaptureOnTouch.


Kapitel 8 Einstellen des Scannertreibers

Wenn Sie den Treiber zum ersten Mal starten, werden der ausgewählte Scanner und ein Dialogfeld zur Auswahl der Standard-Papiergröße angezeigt.

● Diese Einstellungen werden gültig, wenn Sie im ISIS-Treiber-Dialogfeld auf [Vorgabe] klicken.

● Beim TWAIN-Treiber ist die vorgegebene Größe A4, diese kann nicht geändert werden.

Öffnen Sie beim Scannen eines Dokuments über eine ISIS- oder TWAIN-konforme Anwendung (CaptureOnTouch usw.) den Scannertreiber, und legen Sie die Scanbedingungen und andere Einstellungen fest.

In diesem Abschnitt werden die Konfiguration und die Funktionen des Scannertreibers behandelt.

"Konfiguration und Funktionen des Scannertreibers"

► "Dialogfeld (Scannertreiber)"

► "Scanner-Bedienfeld"

"Festlegen grundlegender Scaneinstellungen"

"Funktionsbeschränkungen in Abhängigkeit von der Moduseinstellung"


Konfiguration und Funktionen des Scannertreibers

Dialogfeld (Scannertreiber)

Für den Scannertreiber sind die folgenden fünf Registerkarten verfügbar.

Nähere Informationen zum Einstellungsbildschirm erhalten Sie in der Hilfe zum Scannertreiber. Klicken Sie auf die Schaltfläche [Hilfe] des Treibers, um Informationen zur jeweiligen Registerkarte bzw. zum Dialogfeld aufzurufen.

Registerkarte [Grundlage]

Legen Sie die grundlegenden Scaneinstellungen fest, wie Scanmodus, Seitengröße, Auflösung und die zu scannende Seite.

Wenn Sie auf die Schaltfläche [Bereich] klicken, können Sie dort zudem den Scanbereich festlegen.

Je nach der ISIS-konformen Anwendung verfügt die Anwendung möglicherweise über einen eigenen Bildschirm zum Einstellen der Scanbedingungen. Wenn der Scannertreiber über eine solche Anwendung geöffnet wird, werden Einstellungen für Funktionen, die über den Scannertreiber erfolgen (außer den Scanbedingungen), auf der Registerkarte [Grundlage] angezeigt.

Registerkarte [Helligkeit]

Dient zum Anpassen der Helligkeit und des Kontrasts der gescannten Bilder.

Wenn Sie auf [Gamma] klicken, können Sie für die gescannten Bilder zudem den Wert für die Gammakorrektur festlegen.

● Die Gammakorrektur wird festgelegt, wenn der Farbton des gescannten Bilds sich von dem Bild unterscheidet, das auf dem Bildschirm angezeigt wird.

● Informationen zum Gammawert Ihres Bildschirms finden Sie in dem im Lieferumfang des Bildschirms enthaltenen Handbuch.

Registerkarte [Bildbearbeitung]

Damit legen Sie die Verarbeitungsmethode für gescannte Bilder fest.

Registerkarte [Zufuhr]

Hier legen Sie Scanner-Einstellungen in Bezug auf die Dokumentzufuhr fest.

Registerkarte [Sonstige]

Konfigurieren Sie die Einstellungen für spezielle Scanvorgänge und Bildverarbeitung.

Wenn der Scannertreiber in CaptureOnTouch geöffnet wird, wird der folgende Einstellungsbildschirm des Scannertreibers eingeblendet:

Wenn Sie über einige Anwendungen auf den Bildschirm [Erweiterte Einstellungen] zugreifen, können Sie auf diesem Bildschirm zwischen „Einfacher Modus“ und „Erweiterter Modus“ (siehe unten) wechseln.

Einfacher Modus | Erweiterter Modus


Konfiguration und Funktionen des Scannertreibers

Scanner-Bedienfeld

Beim Scanner-Bedienfeld handelt es sich um Software zum Steuern von Bedienvorgängen wie dem Einführen von Dokumenten und dem Anhalten des Scanvorgangs, wenn mehrere Dokumente nacheinander gescannt werden.

Das Scanner-Bedienfeld wird ausgeführt, wenn im Einstellungsdialogfeld des Scanners für [Einzugsoption] die Option [Bedienfeld-Einzug] oder [Automatischer Einzug] gewählt ist. In diesem Fall wird das Scanner-Bedienfeld angezeigt, wenn Sie nicht scannen, und der Scanner wechselt in den Wartezustand.

Wenn Sie das nächste Dokument einlegen und im Scanner-Bedienfeld auf die Schaltfläche [START] klicken, wird das eingelegte Dokument gescannt.

Sie können den Scanvorgang auch mittendrin anhalten, indem Sie im Scanner-Bedienfeld auf [STOPP] klicken.

Wenn Sie im Einstellungsbildschirm des Scannertreibers auf [Mehr] klicken und dann im eingeblendeten Dialogfeld das Element [Einzugsoption] auf [Bedienfeld-Einzug] oder [Automatischer Einzug] setzen, wird Scanner-Bedienfeld beim Starten des Scanners eingeblendet.

Nach dem Scannen des ersten Dokuments wird Scanner-Bedienfeld eingeblendet und der Scanner wechselt in den Wartezustand. Wenn Sie das nächste Dokument einlegen und auf [Scan fortsetzen] klicken, wird das eingelegte Dokument gescannt.

Sie können den Scanvorgang auch mittendrin anhalten, indem Sie auf [Fertig stellen] klicken.


Festlegen grundlegender Scaneinstellungen

Überprüfen der grundlegenden Einstellungen für das Scannen

Wenn Sie ein Dokument scannen, müssen Sie die Einstellungen unter [Farbmodus], [Seitengröße], [Punkte pro Zoll (DPI)] und [Zu scannende Seite] im Dialogfeld „Grundlegende Einstellungen“ prüfen.

Farbmodus

Wählen Sie den Scanmodus aus.

● Mithilfe von [Erweiterte Textverbesserung II] können Sie die Hintergrundfarbe bzw. den Hintergrund von Text entfernen oder so bearbeiten lassen, dass der Text besser lesbar wird. Wenn die Option [Erweiterte Textverbesserung II] ausgewählt wird, können Sie den Kontrast auf der Registerkarte [Helligkeit] ändern, damit der Text in gescannten Bildern besser lesbar ist.

● Durch die Funktion [Automatisch erkennen] wird erkannt, ob farbige, Graustufen- oder Schwarzweiß-Dokumente vorliegen. Sie können erweiterte Einstellungen bezüglich der Erkennungsmethode konfigurieren, indem Sie auf [Einstellungen] klicken. Einzelheiten siehe Hilfe.

Seitengröße

Wählen Sie die Seitengröße aus, die dem zu scannenden Dokument entspricht.

Wenn [An Originalgröße anpassen] gewählt ist, werden die Ränder des Dokuments erkannt und Bilder von der Größe des Dokuments gespeichert.Des Weiteren ist [Zuschneiden] unter der Registerkarte [Bildbearbeitung] nur dann aktiv, wenn [An Originalgröße anpassen] ausgewählt wurde.

Punkte pro Zoll (DPI)

Wählen Sie die Scanauflösung aus.

Bei höheren Auflösungen sind die Bilder zwar klarer, aber die Dateien sind größer und das Scannen dauert länger.

Wenn [Automatische erkennen] festgelegt ist, wird die Auflösung anhand des Inhalts im Dokument automatisch erkannt.

Zu scannende Seite

Hier legen Sie fest, welche Seiten des Dokuments gescannt werden sollen.

Wenn für die Einstellung der zu scannenden Seite [Leere Seite auslassen] gewählt ist, werden die Bilder der leeren Seiten beim Speichern weggelassen.

Überprüfen der grundlegenden Einstellungen für das Scannen

Wenn Sie ein Dokument scannen, müssen Sie die Einstellungen unter [Farbmodus], [Seitengröße], [Punkte pro Zoll (DPI)] und [Zu scannende Seite] im Einstellungsbildschirm des Scannertreibers prüfen.

Farbmodus

Wählen Sie den Scanmodus aus.

● Mit Hilfe von [Erweiterte Textverbesserung II] können Sie die Hintergrundfarbe bzw. den Hintergrund von Text entfernen oder so bearbeiten lassen, dass der Text besser lesbar wird.

● Mit [Automatisch erkennen] wird anhand des Inhalts erkannt, ob ein Dokument farbig, grau oder schwarzweiß ist. Wenn dies ausgewählt ist, können Sie detaillierte Einstellungen für die Erkennungsmethode konfigurieren. Weitere Informationen finden Sie in der Hilfe.

Punkte pro Zoll (DPI)

Wählen Sie die Scanauflösung aus.

● Bei höheren Auflösungen sind die Bilder zwar klarer, aber die Dateien sind größer und das Scannen dauert länger.

● Wenn [Automatisch erkennen] festgelegt ist, wird die Auflösung anhand des Inhalts im Dokument automatisch erkannt.

Seitengröße

Wählen Sie die Seitengröße aus, die dem zu scannenden Dokument entspricht.

Wenn [Automatisch erkennen] ausgewählt ist, werden die Ränder des Dokuments erkannt und Bilder von der Größe des Dokuments gespeichert.Des Weiteren ist das Dialogfeld [Trimming], das angezeigt wird, wenn Sie im Einstellungsbildschirm des Scannertreibers auf [Mehr] klicken, nur dann aktiv, wenn [An Originalgröße anpassen] ausgewählt wurde.

Zu scannende Seite

Hier legen Sie fest, welche Seiten des Dokuments gescannt werden sollen.

Falls für die Einstellung der zu scannenden Seite [Leere Seite auslassen] gewählt ist, werden die Bilder der leeren Seiten beim Speichern weggelassen.


Funktionsbeschränkungen in Abhängigkeit von der Moduseinstellung

Einige Einstellungselemente auf den Treiber-Registerkarten sind je nach der Einstellung für [Farbmodus] auf der Registerkarte [Grundlage] wie folgt deaktiviert:

Registerkarte [Helligkeit]

Wert | Kontrast
Automatische erkennen | O
Schwarzweiß | O
Erweiterte Textverbesserung II | O
256-Stufen-Grau | O
24-Bit-Farbe | O

(O: Verfügbare Einstellung, -: nicht für Einstellung verfügbar)

Registerkarte [Sonstige]

Wert | Vorabscannen
Automatische erkennen | -
Schwarzweiß | O
Erweiterte Textverbesserung II | O
256-Stufen-Grau | O
24-Bit-Farbe | O

(O: Verfügbare Einstellung, -: nicht für Einstellung verfügbar)

Registerkarte [Bildbearbeitung]

Wert | Randbetonung | Hintergrund glätten | Versatz verhindern / Hintergrund entfernen
Automatische erkennen | O | O | O*1
Schwarzweiß | O | - | O
Erweiterte Textverbesserung II | - | - | -
256-Stufen-Grau | O | O | O
24-Bit-Farbe | O | O | O

Wert | Zeichenbetonung | Für Fotos geeignete Korrekturen anwenden.
Automatische erkennen | O*2 | O
Schwarzweiß | O | -
Erweiterte Textverbesserung II | O | -
256-Stufen-Grau | - | O
24-Bit-Farbe | - | O

(O: Verfügbare Einstellung, -: nicht für Einstellung verfügbar)

*1 Nicht für Einstellung verfügbar, wenn alle folgenden Bedingungen im Dialogfeld [Einst. für autom. Bildtyperkennung] erfüllt sind.

• [Erkennungsmodus] ist nicht auf [Farbig oder grau] gesetzt

• [Modus im Fall eines Binärbildes] auf der Registerkarte [Schwarz-Weiß-Einstellungen] ist auf [Erweiterte Textverbesserung II] eingestellt

*2 Nicht für Einstellung verfügbar, wenn im Dialogfeld [Einst. für autom. Bildtyperkennung] die Option [Erkennungsmodus] auf [Farbig oder grau] eingestellt ist.

Einige Einstellungselemente sind je nach der Einstellung für [Farbmodus] im Einstellungsbildschirm des Scannertreibers wie folgt deaktiviert:

Einfacher Modus

Wert | Das Bild der ersten Seite prüfen
Automatische erkennen | -
Schwarzweiß | O
Erweiterte Textverbesserung II | O
256-Stufen-Grau | O
24-Bit-Farbe | O

(O: Verfügbare Einstellung, -: nicht für Einstellung verfügbar)

Erweiterter Modus

Wert | Rückseitenhelligkeit verwendet | Rückseitenkontrast verwendet
Automatische erkennen | O | O
Schwarzweiß | O | O
Erweiterte Textverbesserung II | - | -
256-Stufen-Grau | O | O
24-Bit-Farbe | O | O

(O: Verfügbare Einstellung, -: nicht für Einstellung verfügbar)

Dialogfeld [Bildbearbeitung]

Wert | Randbetonung | Hintergrund glätten | Durchschlagen verhindern / Hintergrund beseitigen
Automatische erkennen | O | O* | -
Schwarzweiß | O | - | O
Erweiterte Textverbesserung II | - | - | -
256-Stufen-Grau | O | O | O
24-Bit-Farbe | O | O | O

Wert | Farbverlauf | Zeichenbetonung | Für Fotos geeignete Korrekturen anwenden
Automatische erkennen | - | - | O
Schwarzweiß | O | O | -
Erweiterte Textverbesserung II | O | O | -
256-Stufen-Grau | O | - | O
24-Bit-Farbe | - | - | O

(O: Verfügbare Einstellung, -: nicht für Einstellung verfügbar)

* Nur wenn [Erkennungsmodus] in dem Einstellungsbildschirm, der nach Auswählen von [Automatisch erkennen] eingeblendet wird, auf [Farbig oder grau] gesetzt ist.


Kapitel 9 Besondere Scanfunktionen

In diesem Abschnitt werden Beispiele für Scaneinstellungen für unterschiedliche Zwecke vorgestellt. Informationen zu Einstellungsoptionen finden Sie unter "Kapitel 8 Einstellen des Scannertreibers"

Praxisbeispiele

► "Zum Scannen von Dokumenten mit nicht registrierter Größe"

► "Angeben des Sanbereichs"

► "Wenn Sie die Bilder von leeren Seiten in doppelseitigen Dokumenten löschen wollen"

► "Wenn Sie Konturen in Bildern verstärken möchten"

► "Wenn Sie Linien oder Zeichen in den gescannten Bildern dicker machen möchten"

► "Wie produziert man ein Scan in Bild Qualität"

► "Wenn Sie die Lesbarkeit von Text verbessern möchten, der beispielsweise durch die Art des Hintergrunds des gescannten Dokuments schwer zu lesen ist"

► "So korrigieren Sie schiefe Dokumente und Bilder"

► "Wenn erkannt werden soll, wenn mehrere Seiten gleichzeitig eingezogen werden"

► "Wenn Sie die unterschiedliche Textausrichtung verschiedener Seiten vereinheitlichen möchten"

► "Scannen beider Seiten einer Karte und Ausgabe als Bild auf einem Blatt Papier"

► "Wenn die Einstellungen für den Scanner automatisch festgelegt werden sollen"

► "Wenn Sie eine Scannertreiber-Einstellung speichern möchten"


Praxisbeispiele

Zum Scannen von Dokumenten mit nicht registrierter Größe

Um Dokumente einer nicht registrierten Seitengröße zu scannen, nehmen Sie die folgenden Einstellungen vor.

Sie können eine nicht standardisierte, nicht registrierte Seitengröße registrieren, indem Sie sie als benutzerdefinierte Seitengröße im Dialogfeld [Benutzerdefinierte Seitengröße] benennen und eintragen. Klicken Sie hierzu auf der Registerkarte [Grundlage] auf die Schaltfläche [Speichern].

Um Dokumente einer nicht registrierten Seitengröße zu scannen, nehmen Sie die folgenden Einstellungen vor.

Wählen Sie beim Scannen eines Dokuments mit einem nicht-standardmäßigen Seitenformat [Hinzufügen/Entfernen] für [Seitengröße] zum Anzeigen des Dialogfelds [Hinzufügen/Entfernen Seitengröße] aus. Benennen und registrieren Sie die nicht registrierte Seitengröße unter [Seitengröße].


Praxisbeispiele

Angeben des Sanbereichs

Geben Sie im Dialogfeld [Scanbereich] den Bereich des Dokuments an, den Sie scannen möchten. Sie können das Dialogfeld öffnen, indem Sie auf der Registerkarte [Grundlage] auf die Schaltfläche [Bereich] klicken.

Aktivieren Sie das Kontrollkästchen [Scanbereich einstellen] und geben Sie dann den zu scannenden Bereich des Dokuments an.

Wenn beim Scannen des Dokuments das Kontrollkästchen [Das Bild der ersten Seite prüfen] aktiviert ist, wird nur eine Seite des Dokuments gescannt, und das entsprechende gescannte Bild wird im Vorschaufenster angezeigt.


Praxisbeispiele

Wenn Sie die Bilder von leeren Seiten in doppelseitigen Dokumenten löschen wollen

Wählen Sie auf der Registerkarte [Grundlage] für die Einstellung der zu scannenden Seite die Option [Leere Seite auslassen], um Bilder von leeren Dokumentseiten zu löschen.

Wenn in den Einstellungen für die zu scannende Seite [Leere Seite auslassen] gewählt ist, wird die Schaltfläche [Einstellungen] aktiviert, so dass Sie mit deren Hilfe die Empfindlichkeit der Leerseitenerkennung festlegen können.

Wählen Sie für die Einstellung der zu scannenden Seite die Option [Leere Seite auslassen] aus, um Bilder von leeren Dokumentseiten zu löschen.

Wenn [Leere Seite auslassen] ausgewählt wird, können Sie die Empfindlichkeit der Leerseitenerkennung festlegen.


Praxisbeispiele

Wenn Sie Konturen in Bildern verstärken möchten

Passen Sie auf der Registerkarte [Bildbearbeitung] die Randbetonung an.

Klicken Sie auf [Bildbearbeitung] und passen Sie die Randbetonungseinstellungen im eingeblendeten Dialogfeld an.


Praxisbeispiele

Wenn Sie Linien oder Zeichen in den gescannten Bildern dicker machen möchten

Ziehen Sie auf der Registerkarte [Bildbearbeitung] den Schieber für [Zeichenbetonung], um die Linien und Zeichen im gescannten Bild dicker zu machen.

Klicken Sie auf [Bildbearbeitung] und stellen Sie im eingeblendeten Dialogfeld die Buchstaben- und Linienstärke ein.


Praxisbeispiele

Wie produziert man ein Scan in Bild Qualität

Stellen Sie in der Registerkarte [Bildbearbeitung] das Kontrollkästchen [Für Fotos geeignete Korrekturen anwenden.] auf AN.

Klicken Sie auf [Bildbebeitung] und wählen Sie im eingeblendeten Dialogfeld [Für Fotos geeignete Korrekturen anwenden] auf [Aus].

● [Für Fotos geeignete Korrekturen anwenden] ist für feinere Ergebnisse als Schwarz-Weiß-Shading ausgelegt. Falls das Kontrollkästchen deaktiviert wird, werden die Textdaten und Bildhintergründe, die näher am schwarzen Bereich liegen als schwarz, und diejenigen, die näher am weißen Bereich liegen, als weiß ausgegeben.

● Abhängig von Ihrer Umgebung können die Farbtöne der gescannten Bilder und die Farbtöne der auf dem Bildschirm angezeigten Bilder voneinander abweichen. Siehe die Bedienungsanleitung des Monitors für die zu verwendenden Monitoreinstellungen.


Startseite > "Kapitel 9 Besondere Scanfunktionen" > Praxisbeispiele > Wenn Sie die Lesbarkeit von Text verbessern möchten, der beispielsweise durch die Art des Hintergrunds des gescannten Dokuments schwer zu lesen ist

Praxisbeispiele

Wenn Sie die Lesbarkeit von Text verbessern möchten, der beispielsweise durch die Art des Hintergrunds des gescannten Dokuments schwer zu lesen ist

Wählen Sie auf der Registerkarte [Grundlage] als Farbmodus die Einstellung [Erweiterte Textverbesserung II] aus. Der Hintergrund des Texts wird entfernt oder so bearbeitet, dass der Text zur besseren Lesbarkeit verstärkt wird.

[Erweiterte Textverbesserung II] ist zum Scannen von Dokumenten mit gleichmäßigen Hintergrundfarben oder hellem Text vor hellem Hintergrund geeignet. Wenn der Hintergrund uneinheitlich ist wie bei Mustern, kann der Hintergrund möglicherweise nicht vollständig entfernt werden, was zu schlechter Lesbarkeit des Textes führen kann. Nötigenfalls können Sie den Kontrast auf der Registerkarte [Helligkeit] ändern, damit der Text in gescannten Bildern besser lesbar ist.

Wählen Sie unter [Farbmodus] die Option [Erweiterte Textverbesserung II] aus. Der Hintergrund des Texts wird entfernt oder so bearbeitet, dass der Text zur besseren Lesbarkeit verstärkt wird.


Praxisbeispiele

So korrigieren Sie schiefe Dokumente und Bilder

Aktivieren Sie die Option [Automatische Korrektur von Schräglagen] auf der Registerkarte [Grundlage], und klicken Sie dann auf [Einstellungen], um den Bildschirm [Geraderichten-Einstellungen] anzuzeigen.

Wählen Sie eine Korrekturmethode aus, und klicken Sie auf [OK].

Stellen Sie das Kontrollkästchen [Verzerrungskorrektur] auf AN. Sie können entweder [Korrigiert den Winkel eingezogener Dokumente] oder [Korrigiert den Winkel & den Inhalt eingezogener Dokumente] wählen.


Praxisbeispiele

Wenn erkannt werden soll, wenn mehrere Seiten gleichzeitig eingezogen werden

Aktivieren Sie auf der Registerkarte [Zufuhr] das Kontrollkästchen [Erkennung doppelter Zufuhr]. Sie können [Nach Länge erkennen] aktivieren.

Aktivieren Sie das Kontrollkästchen [Erkennung doppelter Zufuhr].


Praxisbeispiele

Wenn Sie die unterschiedliche Textausrichtung verschiedener Seiten vereinheitlichen möchten

Wählen Sie auf der Registerkarte [Sonstige] die Einstellung [Erkennung der Textausrichtung] unter [Dokument-Ausrichtung] aus. Die Textausrichtung auf jeder Seite wird erkannt, und das gescannte Bild wird in 90-Grad-Schritten zur Korrektur der Ausrichtung gedreht.

Aktivieren Sie das Kontrollkästchen [Erkennung der Textausrichtung]. Die Textausrichtung auf jeder Seite wird erkannt, und das gescannte Bild wird in 90-Grad-Schritten zur Korrektur der Ausrichtung gedreht.

Wenn das Kontrollkästchen [Erkennung der Textausrichtung] ausgewählt ist, ist [Dokument-Ausrichtung] nicht verfügbar.


Praxisbeispiele

Scannen beider Seiten einer Karte und Ausgabe als Bild auf einem Blatt Papier

Wenn Sie die Vorder- und Rückseite einer Karte in einem Vorgang scannen möchten, stellen Sie in der Registerkarte [Zufuhr] das Kontrollkästchen [Bilder auf Vorder- und Rückseite der Karte kombinieren] auf AN.

Für Anweisungen zum Einlegen von Karten in den Scanner, siehe "Einlegen von Karten".

Helligkeit, Kontrast und andere Einstellungen können individuell für jede Seite einer Karte festgelegt werden, Modus und Auflösung können jedoch nicht individuell gewählt werden.

● Bei horizontalen Visitenkarten wird das Bild so ausgerichtet, dass die Beschriftung beider Seiten in die gleiche Richtung zeigt.

● Bei vertikalen Visitenkarten verläuft die Beschriftung der beiden Seiten entgegengesetzt.


Praxisbeispiele

Wenn die Einstellungen für den Scanner automatisch festgelegt werden sollen

Wählen Sie [Vollautomatischer Modus] unter [Benutzer-Voreinstellung] aus zum Scannen mit Scan-Einstellungen, die dem Dokument entsprechen.

Wählen Sie [Vollautomatischer Modus] unter [Bevorzugte Einstellungen] aus zum Scannen mit Scan-Einstellungen, die dem Dokument entsprechen.

Wenn [Vollautomatischer Modus] ausgewählt ist, werden [Farbmodus], [Seitengröße] und [Punkte pro Zoll (DPI)] automatisch erkannt. Außerdem wird die Einstellung [Zu scannende Seite] zu [Leere Seite auslassen] und [Dokument-Ausrichtung] zu [Erkennung der Textausrichtung].


Praxisbeispiele

Wenn Sie eine Scannertreiber-Einstellung speichern möchten

Klicken Sie nach dem Konfigurieren einer Einstellung unter [Benutzer-Voreinstellung] auf die Schaltfläche [Speichern] zum Speichern der Einstellung.

Die gespeicherte Einstellung wird in der Liste eingetragen. Sie können eine Einstellung in der Liste mit der Schaltfläche [Löschen] löschen und eine Konfigurationsdatei mit der Schaltfläche [Datensicherung] oder [Wiederherstellung] speichern bzw. laden.

Die vorregistrierte Funktion [Vollautomatischer Modus] kann unter [Benutzer-Voreinstellung] nicht gelöscht werden.

Wählen Sie nach dem Konfigurieren einer Einstellung unter [Bevorzugte Einstellungen] die Option [Hinzufügen/Entfernen] zum Speichern der Einstellung aus.

Durch Klicken auf die Schaltfläche [Hinzufügen] wird die aktuelle Einstellung unter [Bevorzugte Einstellungen Liste] gespeichert. Verwenden Sie die Schaltfläche [Entfernen] zum Löschen einer Einstellung in der Liste.

Die vorregistrierte Einstellung [Vollautomatischer Modus] kann unter [Bevorzugte Einstellungen Liste] nicht gelöscht werden.


Kapitel 10 Regelmäßige Wartung

Reinigen Sie den Scanner, und führen Sie die Wartung regelmäßig wie nachfolgend beschrieben durch, um die optimale Scanqualität aufrechtzuerhalten.

"Reinigung des Scanners"

"Reinigung des Scannerglases und der Rollen"

■ Schalten Sie beim Reinigen des Scanners von außen oder von innen den Netzschalter aus, und ziehen Sie den Netzstecker.

■ Verwenden Sie keine Reinigungssprays für die Reinigung des Scanners. Präzisionskomponenten, wie z. B. die Lichtquelle, können durch Nässe beschädigt werden.

■ Verwenden Sie niemals Farbverdünner, Alkohol oder andere organische Lösungsmittel zur Reinigung des Scanners. Derartige Lösungsmittel können das Äußere des Scanners beschädigen oder verfärben und Brand- und Stromschlaggefahr verursachen.


Reinigung des Scanners

Um das Äußere des Scanners zu reinigen, befeuchten Sie ein Tuch mit Wasser oder einem milden Reinigungsmittel, wringen das Tuch gründlich aus und wischen dann den Schmutz ab. Wischen Sie das Gerät anschließend mit einem trockenen, weichen Tuch ab.

Um Beschädigungen am Gerät zu vermeiden, kein rau texturiertes oder schmutziges Papier verwenden.

Reinigen des Scanners von innen

Staub oder Papierpartikel im Inneren des Scanners können zu Streifen oder Schlieren auf den gescannten Bildern führen. Entfernen Sie Staub- und Papierpartikel regelmäßig mit reinem Druckluftspray aus der Dokumenteinzugsöffnung und dem Inneren des Scanners. Wenn Sie einen umfangreichen Scanvorgang beenden, schalten Sie den Scanner aus, und entfernen Sie sämtliche Papierpartikel, die sich im Inneren des Scanners befinden.


Reinigung des Scannerglases und der Rollen

Wenn die gescannten Bilder Streifen aufweisen oder die gescannten Dokumente verschmutzt sind, können das Scannerglas oder die Rollen im Scanner verschmutzt sein. Reinigen Sie sie regelmäßig.

1 Öffnen Sie das Dokumenteinzugsfach.

2 Öffnen Sie die Abdeckung des Dokumenteinzugs.

3 Entfernen Sie Staub- und Papierpartikel mit einem Druckluftspray aus dem Inneren des Scanners.

4 Reinigen Sie das Scannerglas, das Trennpolster und die Rollen im Inneren des Scanners (Komponenten [image] in der Abbildung).

Wischen Sie das Scannerglas mit einem sauberen, trockenen Tuch ab.

Wischen sie die Rollen mit einem leicht mit Wasser befeuchteten Tuch sauber, und trocknen Sie sie dann mit einem sauberen, weichen und trockenen Tuch.

Reinigen Sie den freiliegenden Bereich, ohne die Rollen unnötigerweise zu drehen.

Sprühen Sie kein Wasser oder Neutralreinigungsmittel direkt auf den Scanner. Präzisionskomponenten, wie z. B. die Lichtquelle, können durch Nässe beschädigt werden.

Kratzer auf dem Scannerglas können Fehler auf den gescannten Bildern und Probleme mit dem Papiereinzug verursachen. Wenn das Scannerglas verkratzt ist, setzen Sie sich mit Ihrem örtlichen autorisierten Canon-Händler oder Kundendienstvertreter in Verbindung.


Kapitel 11 Entfernen und Anbringen des Trennpolsters

Zum Entfernen oder Anbringen der Einzugsrolle gehen Sie wie nachfolgend beschrieben vor.

"Wann muss das Trennpolster ausgetauscht werden"

"Entfernen und Anbringen des Trennpolsters"


Wann muss das Trennpolster ausgetauscht werden

Das Trennpolster im Scanner ist ein Verbrauchsgegenstand und wird durch die Verwendung des Scanners abgenutzt. Ein abgenutztes Trennpolster kann Dokumente nicht länger ordnungsgemäß einziehen und Papierstaus verursachen.

Werden Dokumente nicht länger ordnungsgemäß eingezogen, wie zum Beispiel bei Auftreten von Doppeleinzug, ersetzen Sie das Trennpolster.

Weitere Informationen zu Optionen und Ersatzteilen erhalten Sie bei Ihrem örtlichen autorisierten Canon-Händler oder der Kundendienstvertretung.


Entfernen und Anbringen des Trennpolsters

Beim Entfernen und Anbringen des Trennpolsters folgende Schritte durchführen, um es vom Gerät zu entfernen und anzubringen.

Entfernen des Trennpolsters

1 Öffnen Sie den Dokumenteinzug und die Abdeckung des Dokumenteinzugs.

2 Drücken Sie den Papierhalter hoch, bis Sie ein Klickgeräusch hören.

3 Entfernen Sie das Trennpolster bei angehobenem Papierhalter.

Anbringen des Trennpolsters

1 Bringen Sie das Trennpolster an.

2 Schließen Sie die Abdeckung des Dokumenteinzugs.

Setzen Sie das Trennpolster ein und stellen Sie dabei sicher, dass es einrastet. Wenn das Polster nicht richtig eingesetzt wird, können Einzugsfehler auftreten.


Kapitel 12 Deinstallation der Software

Wenn der Scannertreiber oder CaptureOnTouch nicht ordnungsgemäß arbeitet, gehen Sie wie nachfolgend beschrieben vor, um diese Komponenten zu deinstallieren. Installieren Sie dann die Software erneut vom Installationsdatenträger. -> "Installationsverfahren"

"Deinstallation"


Deinstallation

Melden Sie sich bei Windows als Administrator an.

1 Klicken Sie in der Windows-Taskleiste auf [Start] und dann auf [Systemsteuerung].

2 Klicken Sie auf [Programm deinstallieren].

Das Dialogfeld [Programm deinstallieren oder ändern] wird angezeigt.

3 Wählen Sie in der Programmliste die Software, die Sie entfernen möchten, und klicken Sie dann auf [Entfernen].

Es wird eine Bestätigungsabfrage für den Löschvorgang angezeigt.

4 Klicken Sie auf [Ja].

Die Deinstallation der Software ist abgeschlossen.

Für die Treiber unter OS X gibt es keine Deinstallationsroutine. Zur Deinstallation suchen Sie nach den folgenden Dateien und löschen diese.

/Library/Image Capture/TWAIN Data Sources/P208II

/programme/CaptureOnTouch


Kapitel 13 Fehlerbehebung

"Beseitigen eines Papierstaus"

"Allgemeine Probleme und deren Beseitigung"

"Software-Fehlerbehebung"

"Nützliche Tipps"


Beseitigen eines Papierstaus

Wenn ein Papierstau beim Scannen auftritt, beseitigen Sie ihn folgendermaßen.

Gehen Sie beim Beseitigen eines Papierstaus vorsichtig vor. Die Kanten von Papierblättern können Schnittverletzungen verursachen.

1 Entnehmen Sie sämtliche Dokumente im Einzugsfach.

2 Öffnen Sie die Abdeckung des Dokumenteinzugs.

3 Entfernen Sie das gestaute Dokument auf der Seite des Dokumenteinzugs oder der Dokumentausgabe.

Ziehen Sie das Dokument vorsichtig heraus, ohne übermäßig Kraft anzuwenden. Wenn das gestaute Papier reißt, stellen Sie sicher, dass Sie alle verbleibenden Papierstücke aus dem Scanner entfernen.

Stellen Sie sicher, dass sich das Dokument nicht verfängt oder zerrissen wird.

4 Schließen Sie die Abdeckung des Dokumenteinzugs.

Überprüfen Sie nach dem Entfernen des gestauten Papiers, ob die letzte Seite ordnungsgemäß gescannt wurde, und fahren Sie dann mit dem Scannen fort.

Wenn ein Papierstau oder ein anderes Problem auftritt, während das Kontrollkästchen [Schnell-Wiederherstellungs-Modus] im Bildschirm für die Scannertreibereinstellungen aktiviert ist, wird das Bild des letzten Dokuments, das korrekt gescannt wurde, gespeichert, bevor der Scanvorgang beendet wird. Deshalb können Sie schnell wieder scannen, nachdem die Ursache für die Unterbrechung gefunden wurde. Da das Bild des Dokuments, das zum Zeitpunkt der Unterbrechung eingezogen wurde, in solchen Fällen möglicherweise nicht gespeichert wird, müssen Sie das letzte gescannte Bild prüfen, bevor Sie fortfahren.


Allgemeine Probleme und deren Beseitigung

Dieser Abschnitt enthält die bei allgemeinen Problemen empfohlenen Lösungen.

Wenn ein Problem auftritt, das sich nicht durch die folgenden Lösungsvorschläge beheben lässt, wenden Sie sich an Ihren örtlichen autorisierten Canon-Händler.

Q1

Der Scanner lässt sich nicht einschalten.

A1

1 Der Scanner bleibt ausgeschaltet, so lange das Einzugsfach geschlossen ist. Wenn es geöffnet wird, schaltet sich der Scanner automatisch ein.

2 Wenn der Scanner über einen USB-Hub an den Computer angeschlossen ist, entfernen Sie den Hub, und schließen Sie den Scanner direkt an den Computer an.

Q2

Der Scanner wird nicht erkannt.

A2

1 Stellen Sie sicher, dass der Scanner korrekt über das USB-Kabel an den Computer angeschlossen ist.

2 Stellen Sie sicher, dass der Scanner eingeschaltet ist. Falls sich der Scanner nicht einschalten lässt: siehe "Q1" "Der Scanner lässt sich nicht einschalten." .

3 Der Scanner wird möglicherweise nicht von der USB-Schnittstelle des Computers unterstützt. Es kann nicht garantiert werden, dass der Scanner von allen USB-Schnittstellen unterstützt wird.

4 Stellen Sie sicher, dass der Scanner über das mitgelieferte USB-Kabel mit dem Computer verbunden ist. Es kann nicht garantiert werden, dass der Scanner mit allen USB-Kabeln funktioniert.

5 Wenn der Scanner über einen USB-Hub an den Computer angeschlossen ist, entfernen Sie den Hub, und schließen Sie den Scanner direkt an den Computer an.

6 Wenn der „Auto Start“-Schalter am Scanner auf EIN steht, können Sie nur über die installierte Anwendung (CaptureOnTouch Lite) scannen. Es kann dann nicht über Computeranwendungen gescannt werden.

7 Wenn der Scanner unter Windows betrieben wird und im Geräte-Manager für den Scanner Symbole wie " ?" , " !" oder " x" angezeigt werden, löschen Sie den Scanner im Geräte-Manager, und installieren Sie den Scannertreiber erneut.

Q3

Dokumente werden schief eingezogen (die gescannten Bilder sind schief).

A3

1 Reduzieren Sie die Anzahl der Seiten, die Sie auf einmal in den Scanner geben und scannen Sie erneut.

2 Richten Sie die Dokumentführungen so eng wie möglich am Dokument aus, und legen Sie die Dokumente so ein, dass sie gerade eingezogen werden.

3 Aktivieren Sie [Schräge Bilder automatisch korrigieren] (oder [Verzerrungskorrektur]) in den Scannertreiber-Einstellungen.

4 Wenn seit der letzten Rollenreinigung viele Seiten gescannt wurden, reinigen Sie die Rollen und das Trennpolster. Zur Reinigung des Scanners siehe "Reinigung des Scannerglases und der Rollen". Für den Austausch, siehe "Wann muss das Trennpolster ausgetauscht werden".

5 Achten Sie darauf, dass das Trennpolster sicher angebracht ist.

6 Aufgrund der strukturellen Beschaffenheiten des Scanners können Dokumente möglicherweise nicht absolut gerade gescannt werden.

Q4

CaptureOnTouch Lite wird nicht gestartet.

A4

1 Wenn der „Auto Start“-Schalter am Scanner auf AUS steht, wird die auf dem Scanner installierte Anwendung CaptureOnTouch Lite nicht gestartet. Schließen Sie das Einzugsfach, um den Scanner auszuschalten, und stellen Sie den „Auto Start“-Schalter auf EIN.

2 Wenn der Zugriff auf USB-Geräte durch Sicherheitssoftware verhindert wird, können Sie möglicherweise nicht auf CaptureOnTouch Lite zugreifen.

Q5

Beim Anschließen des Scanners wird der Bildschirm für die automatische Wiedergabe angezeigt, Sie können jedoch nicht über CaptureOnTouch scannen.

A5

Wenn der „Auto Start“-Schalter am Scanner auf EIN steht, können Sie nur über die installierte Anwendung (CaptureOnTouch Lite) scannen. Schließen Sie das Einzugsfach, um den Scanner auszuschalten, und stellen Sie den „Auto Start“-Schalter auf AUS.

Q6

Dokumente werden nicht gemäß den im Scannertreiber festgelegten Einstellungen gescannt.

A6

Wenn Sie mithilfe des Bedienfelds [Dokument auswählen] scannen, das bei CaptureOnTouch registriert wurde, haben die CaptureOnTouch-Einstellungen Vorrang vor den Scannertreibereinstellungen. Bearbeiten Sie Einstellungen im Bedienfeld [Dokument auswählen] oder erstellen Sie ein neues Bedienfeld [Dokument auswählen] mit den gewünschten Scaneinstellungen.

Q7

Die gescannten Bilder weisen weiße Linien oder Streifen auf.

A7

Reinigen Sie beide Seiten des Scannerglases und die Rollen. Wenn Sie auf klebrige Substanzen wie Klebstoff oder Korrekturflüssigkeit stoßen, wischen Sie diese mit gerade so viel Druck ab, wie erforderlich ist. Zur Reinigung des Scanners, siehe "Kapitel 10 Regelmäßige Wartung". Wenn das Problem durch Reinigen nicht behoben werden kann, ist möglicherweise das interne Glas verkratzt. Wenden Sie sich an Ihren örtlichen autorisierten Canon-Händler.

Q8

Es werden nicht alle Seiten gescannt.

A8

Verringern Sie den Wert für [Einstellung zum Überspr. leerer Seiten] "Wenn Sie die Bilder von leeren Seiten in doppelseitigen Dokumenten löschen wollen", oder wählen Sie eine andere Scanmoduseinstellung wie [Simplex] oder [Duplex] aus. Falls durch Doppeleinzug des Dokuments Seiten übersprungen werden: siehe "Q9" "Die Dokumente stauen sich (oder werden doppelt eingezogen).".

Q9

Die Dokumente stauen sich (oder werden doppelt eingezogen).

A9

1 Wenn die Einzugsrolle und das Trennpolster ordnungsgemäß installiert wurden, reinigen Sie diese bei Bedarf. Für Reinigung und Austausch, siehe "Kapitel 11 Entfernen und Anbringen des Trennpolsters".

2 Wenn Dokumentseiten aufgrund von statischer Aufladung zusammenhaften, können sie möglicherweise nicht richtig gescannt werden. Fächern Sie die Dokumentseiten vor dem Einlegen auf.

Q10

Es ist nicht möglich, mehrere Seiten mit gescannten Bildern in einer einzelnen Datei zu speichern.

A10

Je nach dem Dateiformat können mehrere gescannte Bildseiten mit CaptureOnTouch Lite oder CaptureOnTouch nicht in einer einzelnen Datei gespeichert werden.

• BMP, PNG, JPEG: Speichern Sie immer eine Seite pro Datei.

• PPTX: Stets mehrere Seiten pro Datei gespeichert.

• TIFF, PDF: Sie können durch Klicken auf und Auswählen von im angezeigten Dialogfeld mehrere Seiten in einer einzelnen Datei speichern.

Informationen zum Einstellverfahren finden Sie in der Hilfe für CaptureOnTouch.

Q11

Es wurden zwar alle eingelegten Dokumente gescannt, das gescannte Bild wird aber nicht in der Anwendung angezeigt.

A11

Wenn im Einstellungsbildschirm des Scannertreibers [Bedienfeld-Einzug] oder [Automatischer Einzug] als Einzugsmethode ausgewählt wurde, beginnt der Scanvorgang nach dem Einziehen aller Dokumente nicht automatisch, weil der Scanner den Einzug weiterer Dokumente erwartet. Um den Vorgang anzuhalten und die gescannten Bilder an die Anwendung zu senden, drücken Sie auf dem Bedienfeld die Schaltfläche [STOPP] (Windows) / [Fertig stellen] (OS X).

Q12

Es ist kein Arbeitsspeicher mehr verfügbar und der Scanner arbeitet nicht mehr.

A12

Wenn Sie Scan-Einstellungen festlegen, die einen großen Teil des Computerspeichers beanspruchen, wird der Scanvorgang möglicherweise unterbrochen, weil nicht genug Arbeitsspeicher verfügbar ist. Ob ein Fehler wegen unzureichenden Arbeitsspeichers auftritt, hängt nicht allein von der Größe des Arbeitsspeichers ab. Die Wahrscheinlichkeit hierfür steigt, wenn mehrere der folgenden Scan-Bedingungen gleichzeitig zutreffen.

• [Farbmodus] ist auf [24-Bit-Farbe] eingestellt

• Für [Seitengröße] ist ein großes Format (z. B. Legal) angegeben. Oder: Die Seitengröße ist auf [Scanner-Maximum] eingestellt.

• Für [Punkte pro Zoll (DPI)] ist eine hohe Auflösung (z. B. 600 dpi) angegeben.

Erscheint während des Scannens eine Fehlernachricht für unzureichenden Speicherplatz, brechen sie den Scanvorgang ab, ändern Sie die Scanbedingungen (zum Beispiel Verringern der Auflösung oder der Seitengröße) und versuchen Sie erneut zu scannen. Weiterhin lässt sich der benötigte Arbeitsspeicher begrenzen, wenn die Optionen [Reduzierung des Moire] und [Versatz verhindern / Hintergrund entfernen] deaktiviert werden.

Q13

Der Scanner gibt ungewöhnliche Geräusche beim Einzug von Dokumenten von sich.

A13

Die Papierqualität bestimmter Dokumente kann zu ungewöhnlichen Geräuschen führen. Dies weist aber nicht auf eine Funktionsstörung hin.


Software-Fehlerbehebung

In diesem Abschnitt werden Probleme und die dazu gehörigen Lösungsvorschläge für die mitgelieferte Software (CaptureOnTouch) beschrieben.

Der Scanvorgang ist zu langsam

1 Schließen Sie ggf. andere Programme, die gerade ausgeführt werden.

2 Der Scanprozess kann langsam sein, wenn aufgrund von speicherresidenten Anwendungen wie Virenschutzprogrammen nicht genügend Speicher zur Verfügung steht. Schließen Sie nötigenfalls solche Programme, um mehr Speicher freizugeben.

3 Wenn der Festplattenspeicher nicht ausreicht, können vom Scanner möglicherweise die erforderlichen temporären Dateien nicht erstellt werden. Löschen Sie nicht benötigte Daten auf der Festplatte, um Speicher freizugeben.

4 Die Scangeschwindigkeit kann niedrig sein, wenn die USB-Schnittstelle des Computers kein Hi-Speed USB 2.0 unterstützt.

5 Wenn Sie ein herkömmliches USB-Kabel verwenden, das nicht mit Hi-Speed USB 2.0 kompatibel ist, ersetzen Sie es durch das kompatible Kabel aus dem Lieferumfang.

6 Wenn der Scanner über einen nicht mit Hi-Speed USB 2.0 kompatiblen USB-Hub an den Computer angeschlossen ist, entfernen Sie den Hub, und schließen Sie den Scanner direkt an den Computer an.

Die gescannten Bilddateien lassen sich nicht über eine Anwendung öffnen

1 Gescannte Bilder, die als mehrseitige TIFF-Dateien gespeichert wurden, können nur in Programmen geöffnet werden, die dieses Dateiformat unterstützen.

2 Gescannte Bilder, die als komprimierte TIFF-Dateien (mit einzelnen Seiten oder mehreren Seiten) gespeichert wurden, können nur in Programmen geöffnet werden, die das komprimierte Dateiformat unterstützen. Ein solcher Fall kann bei Programmen auftreten, die nicht mit CaptureOnTouch kompatibel sind. Wählen Sie in solchen Fällen vor dem Scannen als Dateikomprimierungsformat die Option „Kein“.

Die Plug-ins CaptureOnTouch oder Captiva Cloud funktionieren nicht.

Installieren Sie .NET Framework, wenn es noch nicht installiert ist.

Es liegt eine Bildschirmstörung in der Benutzeroberfläche von CaptureOnTouch vor.

Abhängig vom verwendeten Computer kann eine Bildschirmstörung in der Benutzeroberfläche auftreten, wenn zu viele Fenster „Scan-Modus“, „Ausgabe auswählen“ oder „Scanning-Kürzel“ geöffnet sind. Schließen Sie alle Fenster, die Sie nicht verwenden.


Nützliche Tipps

Beim Scannen von Dokumenten können die folgenden Tipps nützlich sein:

Wo werden die gescannten Bilder gespeichert? Kann der Speicherort geändert werden?

Bilddateien werden entsprechend der Programmeinstellungen an folgenden Orten gespeichert. Es können jedoch andere Ordner als Speicherorte festgelegt werden.

● CaptureOnTouch

Mit Standard-Scannen und Shortcut wird gescannt wird die Ausgabe unter dem Ziel gespeichert, das im Bedienfeld [Ausgabe auswählen] festgelegt wurde.

Wie können Scaneinstellungen vorgenommen werden?

● CaptureOnTouch

Durch Klicken auf die Schaltfläche zum Bearbeiten ([ [image] ]) im Bedienfeld [Dokument auswählen] können Sie die Scaneinstellungen bearbeiten, sobald der Bearbeitungsbildschirm [Dokument auswählen] geöffnet wurde.

Wie lassen sich mehrere Seiten in einer Datei bzw. eine Seite pro Datei speichern?

Wenn gescannte Bilder im BMP-, PNG-, oder JPEG-Format gespeichert werden, wird jede Seite stets als einzelne Datei gespeichert.

Wenn gescannte Bilder im PPTX-Format gespeichert werden, werden mehrere Seiten stets in einer Datei gespeichert.

Wenn gescannte Bilder im PDF- oder TIFF-Format gespeichert werden, können Sie angeben, ob diese in einzelnen Dateien oder als mehrere Seiten in einer Datei gespeichert werden sollen. Siehe auch Q10 unter "Allgemeine Probleme und deren Beseitigung"

Können Scanner-Einstellungen kopiert oder gesichert werden?

● CaptureOnTouch

Die Einstellungskonfigurationen können mittels [Datensicherung/Wiederherst.] auf der Registerkarte [Wartung] im Dialogfeld [Betriebseinstellungen] gesichert und wiederhergestellt werden.

Nach welchen Regeln werden die Dateinamen für gescannte Bilder vergeben?

● CaptureOnTouch

Für Standard-Scannen und Shortcut wird gescannt basieren die Namen der gescannten Bilder auf den Einstellungen im Bedienfeld [Ausgabe auswählen]. Dieser Bildschirm wird geöffnet, wenn Sie im Bedienfeld [Ausgabe auswählen] auf die Schaltfläche zum Bearbeiten ([ [image] ]) klicken.

Klicken Sie in diesem Bildschirm auf die Schaltfläche [Detail-Einstellungen]. Sie können die Dateinamen gescannter Bilder festlegen, indem Sie alle oder einige der drei unten dargestellten Elemente festlegen.

Einstellung | Beschreibung
Dateiname | Eine beliebige Zeichenkette, die im Dateinamen enthalten sein soll.
Datum und Uhrzeit hinzufügen | Fügt Dateinamen das Datum und die Uhrzeit hinzu. Wählen Sie das Datumsformat über das Listenfeld aus. YYYY (JJJJ) = Jahr, MM = Monat und DD (TT) = Tag. Die Uhrzeit folgt im Anschluss an das Datum.
Zähler zum Dateinamen hinzufügen | Fügt dem Dateinamen der gescannten Bilder eine fortlaufende Seriennummer hinzu. Geben Sie die Anzahl der Ziffern und die Ausgangszahl an.

Im Dialogfeld [Dateinameneinst.] wird unter [Dateiname] ein Beispiel für einen Dateinamen angezeigt.

Legen Sie [Leere Seite auslassen] unter [Dokument auswählen] oder im Bildschirm für die Einstellungen des Scannertreibers fest, und starten Sie dann den Scanvorgang.

Wie können Leerseiten übersprungen und nur Dateien mit Inhalt gescannt werden?

Wählen Sie im Bildschirm mit den Treibereinstellungen die Option [Leere Seite auslassen] aus, und starten Sie dann den Scanvorgang.

Wie kann ich Karten scannen?

Legen Sie die Karte vertikal in den Scanner ein. Geben Sie die Größe der Karte an (oder [An Originalgröße anpassen] (Windows) oder [Automatische Erkennung] (OS X)), und starten Sie dann den Scanvorgang. Einzelheiten siehe "Einlegen von Karten"

Wie lade und scanne ich Dokumente mit unterschiedlichen Größen?

Stellen Sie im Einstellungsbildschirm des Scannertreibers die Option [Seitengröße] auf [An Originalgröße anpassen] (oder [Automatisch erkennen]) ein. Einzelheiten siehe "Zum Scannen von Dokumenten mit nicht registrierter Größe"

Wie lassen sich Visitenkarten oder Fotos am besten scannen?

Verwenden Sie für Dokumente, die von der Standardgröße abweichen, den Einstellungsbildschirm des Scannertreibers, um vor dem Scannen die [Seitengröße] auf [An Originalgröße anpassen] (Windows) oder [Automatisch erkennen] (OS X) einzustellen. Sie können auch die Größe der zu scannenden Karten oder Fotos speichern. Einzelheiten siehe "Zum Scannen von Dokumenten mit nicht registrierter Größe"

Wenn Sie ein Foto in Dokumentenqualität scannen möchten, wählen Sie im Einstellungsbildschirm des Scannertreibers [Für Fotos geeignete Korrekturen anwenden] und scannen Sie das Bild. Für Einzelheiten, siehe "Wie produziert man ein Scan in Bild Qualität".

Die Ränder gescannter Bilder gehen verloren, wenn im Einstellungsbildschirm des Scannertreibers [Seitengröße] auf [An Originalgröße anpassen] (Windows) oder [Automatisch erkennen] (OS X) eingestellt ist.
Wie kann ich richtig und ohne Verluste scannen?

Stellen Sie im Einstellungsbildschirm des Scannertreibers das Kontrollkästchen [Zuschneiden] in der Registerkarte [Bildbearbeitung] auf AUS (Windows)/Stellen Sie im Einstellungsbildschirm des Scannertreibers das Kontrollkästchen des Dialogfelds [Trimming], das angezeigt wird, wenn Sie auf [Mehr] klicken, AUS (OS X). Alternativ können Sie im Einstellungsbildschirm des Scannertreibers die [Seitengröße] auf eine beliebige Einstellung außer [An Originalgröße anpassen] (Windows) oder [Automatisch erkennen] (OS X) einstellen.

Die Ränder gescannter Bilder gehen verloren, wenn das gescannte Dokument sehr dunkle Ränder aufweist.
Wie kann ich richtig und ohne Verluste scannen?

Stellen Sie im Einstellungsbildschirm des Scannertreibers das Kontrollkästchen [Schatten entfernen] in der Registerkarte [Bildbearbeitung] auf AUS (Windows)/Stellen Sie im Einstellungsbildschirm des Scannertreibers das Kontrollkästchen des Dialogs [Schatten entfernen], der angezeigt wird, wenn Sie auf [Bildbearbeitung] klicken, auf AUS (OS X).

Wie kann ich gescannte Daten drucken?

● CaptureOnTouch

• Wählen Sie für Standard-Scannen und Shortcut wird gescannt im Bedienfeld [Ausgabe auswählen] die Option [Drucken] aus.

• Sie müssen ein Plugin installieren, um diese Funktion nutzen zu können.

• Das Plug-in kann durch Aktivieren seines Kontrollkästchens beim Installieren von CaptureOnTouch installiert werden.

Ich möchte in anderen Ordnern speichern

● CaptureOnTouch

• In CaptureOnTouch werden andere Speicherorte als [In Ordner speichern] als Plug-in bereitgestellt.

• Durch Installieren des Plug-ins kann das gescannte Bild gedruckt, an eine E-Mail angehängt und mithilfe verschiedener Cloud-Services freigegeben werden.

• Das Plug-in kann durch Aktivieren seines Kontrollkästchens beim Installieren von CaptureOnTouch installiert werden.

• Die verfügbaren Ausgabespeicherorte variieren je nach installiertem Plug-in.

Wie kann ich gescannte Daten an eine E-Mail anhängen (oder als E-Mail versenden)?

● CaptureOnTouch

• Wählen Sie für Standard-Scannen und Shortcut wird gescannt im Bedienfeld [Ausgabe auswählen] die Option [An E-Mail anhängen] aus.

• Sie müssen ein Plugin installieren, um diese Funktion nutzen zu können.

• Das Plug-in kann durch Aktivieren seines Kontrollkästchens beim Installieren von CaptureOnTouch installiert werden.

Wie verwende ich die Funktion zur automatischen Erkennung von Farbvorlagen?

Der Scannertreiber für diesen Scanner umfasst eine Funktion zur automatischen Wahl des Farbmodus in Abhängigkeit vom Inhalt des Dokuments.

Die von dieser Funktion automatisch wählbaren Farbmodi hängen wie nachfolgend dargestellt von der von Ihnen verwendeten Anwendung und den Scannertreibereinstellungen ab.

Anforderung | Modi, die automatisch gewählt werden können
Wenn in CaptureOnTouch für [Farbmodus] im [Dialogfeld "Bearbeiten" des Bedienfelds "Dokument auswählen"] die Einstellung [Automatisch erkennen] gewählt ist | [Farbig oder grau]
Wenn [Vollautomatischer Modus] für den Scannertreiber ausgewählt ist
Wenn für [Farbmodus] im Scannertreiber die Einstellung [Automatisch erkennen] ausgewählt ist und erweiterte Einstellungen für die automatische Erkennung festgelegt sind | Einer der folgenden kann ausgewählt werden: [Farbig oder grau] [Farbig oder schwarz-weiß] [Farbig, grau oder schwarz-weiß]


Kapitel 14 Anhang

"Technische Daten"

"Ersatzteile"

"Option"

"Außenabmessungen"


Technische Daten

Haupteinheit

Typ | Desktop-Einzugsscanner
Scandokumentgröße
Normalpapier | Breite | 50,8 bis 216 mm (2 bis 8,5")
 | Länge | 70 bis 356 mm (2,756 bis 14")
 | Stärke (Dichte) | 52 bis 209 g/m2 (14 bis 55 lb bond) Stärke 0,06 bis 0,22 mm (0,0024 bis 0,0087")
Postkarte | Breite | 88,9 bis 108 mm (3,5 bis 4,25")
 | Länge | 127 bis 152,4 mm (5 bis 6")
 | Stärke (Dichte) | 128 bis 300 g/m2 (34 bis 80 lb bond) Stärke 0,15 bis 0,4 mm (0,0059 bis 0,0157")
Visitenkarte | Breite | 49 bis 55 mm (1,93 bis 2,17")
 | Länge | 85 bis 91 mm (3,35 bis 3,58")
 | Stärke (Dichte) | 128 bis 380 g/m2 (34 bis 58 lb bond) Stärke 0,15 bis 0,45 mm (0,0059 bis 0,0177")
Karte (ISO/IEC-kompatibe)l | Breite | 86 mm (3,39")
 | Länge | 54 mm (2,13")
 | Stärke | maximal 0,76 mm (0,03") Bis zu 1,4 mm (0,055") für geprägte Karten
Dokumenteinzugsmethode |  | Automatisch
Scansensor |  | Kontaktbildsensor
Lichtquelle |  | LED
Zu scannende Seite |  | Simplex/Duplex
Scanmodi |  | Schwarzweiß, 256-Stufen-Grau, Erweiterte Textverbesserung II, 24-Bit-Farbe
Scanauflösung |  | 150 x 150dpi/200 x 200dpi/300 x 300dpi/ 400 x 400dpi/600 x 600dpi
Scangeschwindigkeit (Betriebsbedingungen: Core 2 Duo 2,53 GHz CPU, 2 GB Arbeitsspeicher, Dokumentgröße A4)
Bei Verwendung der USB 2.0-Busleistung:
Graustufen | Simplex | 200 x 200 dpi 8 Seiten/Min. 300 x 300 dpi 8 Seiten/Min.
 | Duplex | 200 x 200 dpi 16 Bilder/Min. 300 x 300 dpi 16 Bilder/Min.
24-Bit-Farbe | Simplex | 200 x 200 dpi 8 Seiten/Min. 300 x 300 dpi 6 Seiten/Min.
 | Duplex | 200 x 200 dpi 16 Bilder/Min. 300 x 300 dpi 12 Bilder/Min.
* Die Leistungsaufnahme des Scanners kann je nach Typ des gescannten Dokuments, der Verarbeitungslast des Scanners oder des Zustands Ihres PCs variieren. In solchen Fällen kann auch die Scangeschwindigkeit variieren.
Schnittstelle |  | Hi-Speed USB 2.0
EAußenabmessungen (B x T x H)
Dokumenteinzugsfach geschlossen:
 |  | 312,5 x 56,5 x 40 mm (12,30 x 2,22 x 1,57")
Dokumenteinzugsfach geöffnet:
 |  | 312,5 x 89,5 x 40 mm (12,30 x 3,52 x 1,57")
Gewicht |  | ca. 600 g (1,3 lb)
Stromversorgung | Bei Verwendung der USB-Busleistung (500mA / 5V)
Leistungsaufnahme |  |
 | Scannen | 2,5 W
 | Im Energiesparmodus: | 1,5 W
 | Ausschaltvorgang | maximal 0,5 W
Betriebsgeräusch |  | max. 56 dB
Betriebsumgebung |  | Temperatur: 10°C bis 32,5°C (50°F bis 90,5°F) Relative Luftfeuchtigkeit: 25% bis 80% RH


Ersatzteile

Trennpolster (Produktcode: 8028B001)

Hierbei handelt es sich um ein Ersatz-Trennpolster. Informationen zum Austauschen "Entfernen und Anbringen des Trennpolsters".

Weitere Informationen zu Optionen und Ersatzteilen erhalten Sie bei Ihrem örtlichen autorisierten Canon-Händler oder der Kundendienstvertretung.

Die Produktspezifikationen können ohne vorherige Ankündigung geändert werden.


Option

Tragetasche (Produktcode: 8028B002)

Eine spezielle Tragetasche für diesen Scanner.


Außenabmessungen

 Frontansicht (Einheit mit offener Abdeckung des Dokumenteinzugs)

 Seitenansicht (bei geöffnetem Dokumenteinzugsfach)